Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: No more Lubuntu for PPC?

  1. #11
    Join Date
    Jun 2019
    Beans
    5

    Re: No more Lubuntu for PPC?

    oooooooooooook,

    so ....now what?
    Note: Today, I got a message from "Software Updater".
    So, I suppose I receive some updates.

    the output of sudo apt update is:

    andreas@PowerBook:~$ sudo apt update
    [sudo] password for andreas:
    Sorry, try again.
    [sudo] password for andreas:
    Hit:1 http://ports.ubuntu.com/ubuntu-ports xenial InRelease
    Get:2 http://ports.ubuntu.com/ubuntu-ports xenial-security InRelease [109 kB]
    Get:3 http://ports.ubuntu.com/ubuntu-ports xenial-updates InRelease [109 kB]
    Get:4 http://ports.ubuntu.com/ubuntu-ports xenial-updates/main powerpc Packages [729 kB]
    Get:5 http://ports.ubuntu.com/ubuntu-ports xenial-updates/universe powerpc Packages [623 kB]
    Fetched 1570 kB in 20s (77,3 kB/s)
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    7 packages can be upgraded. Run 'apt list --upgradable' to see them.
    andreas@PowerBook:~$ apt list --upgradable
    Listing... Done
    libcups2/xenial-updates 2.1.3-4ubuntu0.9 powerpc [upgradable from: 2.1.3-4ubuntu0.8]
    libcupsimage2/xenial-updates 2.1.3-4ubuntu0.9 powerpc [upgradable from: 2.1.3-4ubuntu0.8]
    libelf1/xenial-security,xenial-updates 0.165-3ubuntu1.2 powerpc [upgradable from: 0.165-3ubuntu1.1]
    libglib2.0-0/xenial-security,xenial-updates 2.48.2-0ubuntu4.2 powerpc [upgradable from: 2.48.2-0ubuntu4.1]
    libglib2.0-bin/xenial-security,xenial-updates 2.48.2-0ubuntu4.2 powerpc [upgradable from: 2.48.2-0ubuntu4.1]
    libglib2.0-data/xenial-security,xenial-updates 2.48.2-0ubuntu4.2 all [upgradable from: 2.48.2-0ubuntu4.1]
    libsndfile1/xenial-security,xenial-updates 1.0.25-10ubuntu0.16.04.2 powerpc [upgradable from: 1.0.25-10ubuntu0.16.04.1]
    andreas@PowerBook:~$


    so......?????

  2. #12
    Join Date
    Apr 2008
    Location
    Norwich CT
    Beans
    2,516
    Distro
    Ubuntu Mate

    Re: No more Lubuntu for PPC?

    There are other lightweight desktops which will not be nearing EOL.

    Mate Desktop.
    Budgie Desktop.
    Xfce Desktop.
    Xubuntu Desktop.

    Any of these are nice and lightweight, and will be around for a while. I personally love Ubuntu MATE, which uses less than 500MB at bootup.

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

  3. #13
    Join Date
    Aug 2011
    Location
    51.8° N 5.8° E
    Beans
    4,562
    Distro
    Xubuntu 19.04 Disco Dingo

    Re: No more Lubuntu for PPC?

    My guess (but not much more than a guess): The PPC build of the packages has different support than the amd64 build. Maybe the PPC build is only part of Lubuntu and has 3 years of support, even for the packages that are in common with Ubuntu and get 5 years of support for the amd64 build. Which opens up another can of worms for the architecture-independent packages, but I saw from your apt update output that it uses a separate set of repositories.

    It appears that unsupported doesn't mean it's guaranteed to get no updates, but I wouldn't assume you get all updates for packages still supported on Ubuntu 16.04 LTS amd64.

  4. #14
    Join Date
    Jun 2019
    Beans
    5

    Re: No more Lubuntu for PPC?

    I am not really interested in LXDE support. I am mostly concerned about security updates (which if I understood correct are from ubuntu?)
    So, I am sorry but this is not clear to me. Do I have the ubuntu support? (I cannot understand)

    thank you

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •