Results 1 to 2 of 2

Thread: winkey assigned as Multi key instead of Super

  1. #1
    Join Date
    Aug 2013
    Beans
    5

    winkey assigned as Multi key instead of Super

    I am running xubuntu 18.04 and I have the following problem.When I try to create a shortcut using the win-key, instead of Super I get Multi Key indication and I cannot create key combination (i.e. Super-T). For example I cannot use the following shortcuts that have Super in it:



    there follows my /etc/default/keyboard:
    Code:
    # KEYBOARD CONFIGURATION FILE
    # Consult the keyboard(5) manual page.
    
    XKBMODEL="pc105"
    XKBLAYOUT="us,gr"
    XKBVARIANT=","
    XKBOPTIONS="grp:alt_shift_toggle,compose:lwin,terminate:ctrl_alt_bksp,grp_led:scroll"
    
    BACKSPACE="guess
    also an image of Settings Editor, keyboard-layout:



    Could you please help me in reassigning winkey as Super?

  2. #2
    Join Date
    Aug 2013
    Beans
    5

    Re: winkey assigned as Multi key instead of Super

    I'm answering my own question here in case someone finds it helpful.
    I run sudo dpkg-reconfigure keyboard-configuration and on the choice Compose key, I choose No compose key.



    I had previously chosen Left Logo key which had caused the Super been substituted by Multi Key when assigning shortcuts.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •