Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Strange Sound Anomaly

  1. #11
    Join Date
    Jul 2013
    Location
    Trenton, ON. CA.
    Beans
    167
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Strange Sound Anomaly

    I either don't have any Solitaire sound using SMPlayer+MP3 or it's too low to hear.
    Save the earth. It's the only planet with chocolate.
    --Dave

  2. #12
    Join Date
    Jun 2007
    Beans
    13,761

    Re: Strange Sound Anomaly

    Quote Originally Posted by Autodave View Post
    I am on Xubuntu 18.04 and there is nowhere to tick or untick for the sound.
    Do you have event sounds enabled on your system(s)? If you don't, the Sound option won't appear in Aisleriot:
    xfce has it in a strange place: Settings -> Appearance -> Settings tab

  3. #13
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    2,859
    Distro
    Xubuntu

    Re: Strange Sound Anomaly

    I did not have it enabled.....didn't even know it was there! Thanks! I now have sound on Aisleriot. However, it is extremely soft....sound is cranked up to about 80% just to hear something.

  4. #14
    Join Date
    Jan 2013
    Location
    East Yorkshire
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 18.04 Bionic Beaver

    Re: Strange Sound Anomaly

    Quote Originally Posted by Autodave View Post
    I did not have it enabled.....didn't even know it was there! Thanks! I now have sound on Aisleriot. However, it is extremely soft....sound is cranked up to about 80% just to hear something.
    Ok. So now try playing some Music on a media player, while playing Aisleriot. Are the game sounds now significantly increased & audible?

  5. #15
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    2,859
    Distro
    Xubuntu

    Re: Strange Sound Anomaly

    Just tried it with VLC open, but no difference in sound level.

  6. #16
    Join Date
    Jan 2013
    Location
    East Yorkshire
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 18.04 Bionic Beaver

    Re: Strange Sound Anomaly

    I know that this is 5 months late, but I have just today solved this issue.
    It is the package, libcanberra-pulse, that needs installing to allow system sounds.

  7. #17
    Join Date
    Jun 2007
    Beans
    13,761

    Re: Strange Sound Anomaly

    Quote Originally Posted by speartip View Post
    I know that this is 5 months late, but I have just today solved this issue.
    It is the package, libcanberra-pulse, that needs installing to allow system sounds.
    It really should work with libcanberra's alsa/asound backend, because pulseaudio has a wrapper to make that work (and it did work when you had other programs running.) It seems like a bug to me, which could be further investigated. On the other hand, now that Xubuntu is committed to pulseaudio, they probably should include libcanberra-pulse in the ISO to eliminate an unnecessary API wrapper when using libcanberra.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •