Results 1 to 3 of 3

Thread: Chromium + Ubuntu 18.04.2 LTS + microphone = doesn't work!

  1. #1
    Join Date
    Sep 2013
    Beans
    45

    Chromium + Ubuntu 18.04.2 LTS + microphone = doesn't work!

    Hi everybody! My problem is the following:

    What I'm trying to do


    I'm using Ubuntu 18.04.2 LTS, I have a headphones+microphone set and I'd like to find a free app to dictate text inside a document.
    After a bit of googling, I've discovered that the only possible and reliable way of doing it is by using an online speech recognizer, that requires the Chrome browser. So I've installed Chromium from "Ubuntu Software" and I've tried one of the many available online speech recognizers (docs.google.com, but the same problem happens with all the others).

    What happens

    When "listening" is active in Chromium, the microphone keeps connecting and disconnecting continuously (many times per second) and no text is recognized.

    What I can understand about it


    • This always happens when Chromium captures audio.
    • This never happens when every other desktop program captures audio (I can save my voice into a wav file without any problem).
    • In the "pulse audio control panel" the connection in the following image (click to enlarge it) keeps blinking (this happens only with Chromium):

    Volume Control.png

    What can I do to solve the issue ?
    Thank you in advance for all your possible help...

    P.S. I'm using Chromium Version 73.0.3683.86 (Official Build) Built on Ubuntu , running on Ubuntu 18.04 (64-bit).
    Last edited by flix3; 4 Weeks Ago at 12:01 PM.

  2. #2
    Join Date
    Sep 2013
    Beans
    45

    Re: Chromium + Ubuntu 18.04.2 LTS + microphone = doesn't work!

    Just to say that this is probably the same issue as https://ubuntuforums.org/showthread.php?t=2393830

    It's a bug in Chromium reported here (https://bugs.chromium.org/p/chromium...?id=902217#c29) and not yet fixed...

  3. #3
    Join Date
    Sep 2013
    Beans
    45

    Re: Chromium + Ubuntu 18.04.2 LTS + microphone = doesn't work!

    According to this issue: https://ubuntuforums.org/showthread.php?t=2396947 Chrome is not affected by this problem.

    How can this happen? Isn't Chrome based on Chromium? Is there some interest in forcing users to install Chrome instead of Chromium?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •