Results 1 to 8 of 8

Thread: How to fix: Authentication is required to install software

  1. #1
    Join Date
    Aug 2018
    Beans
    5

    How to fix: Authentication is required to install software

    Just installed the latest version of Ubuntu and when I opened the Ubuntu software center it did not let me install anything and gave the error in my title to this post. Spent 15 minutes googling and found a command line that did not work and finally one that did and opened the store and let me install. So how do I fix this so I can use the Store normally.

    It seem pretty crazy that a fresh install should lead to a dead end like this requiring time consuming tech expertise. So this is why so many Windows users are turned off of Ubuntu when they try it.

    This is my second try with Linux. I used Mint for a few months before giving up because of all the endless tech glitches that occurred; stuff like this one that I got right out of the box.

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: How to fix: Authentication is required to install software

    You just have to type in your password.
    The same password you created when you installed it, and whenever you use sudo.
    Normally you blind type as it does not even show ***.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    2,521
    Distro
    Xubuntu

    Re: How to fix: Authentication is required to install software

    This is part of the security of Ubuntu: no one can add or remove programs unless they know the password. That includes malicious co-workers, family members, spyware senders, etc.

  4. #4
    Join Date
    Aug 2018
    Beans
    5

    Re: How to fix: Authentication is required to install software

    But when I click to enter the software store and try to install, it does not ask for a password but just gives the cryptic error. I am the only user of the system. How do I fix it so the Icon for Software center works without my having to go through a terminal command to get there?

  5. #5
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 18.10 Cosmic Cuttlefish

    Re: How to fix: Authentication is required to install software

    The terminal commands can diagnose problems that the graphical program might not show, so if you could copy/paste all the text output of
    Code:
    sudo apt update && sudo apt upgrade
    we'd be glad to help.

  6. #6
    Join Date
    Aug 2018
    Beans
    5

    Re: How to fix: Authentication is required to install software

    Here it is :

    Code:
    $ sudo apt update && sudo apt upgrade
    [sudo] password for james: 
    Hit:1 http://us.archive.ubuntu.com/ubuntu bionic InRelease
    Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
    Get:3 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]   
    Get:4 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB] 
    Fetched 252 kB in 1s (259 kB/s)                                      
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    27 packages can be upgraded. Run 'apt list --upgradable' to see them.
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages will be upgraded:
      cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon
      cups-ipp-utils cups-ppdc cups-server-common gnome-control-center
      gnome-control-center-data gnome-control-center-faces intel-microcode
      libcups2 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 linux-firmware
      modemmanager network-manager network-manager-config-connectivity-ubuntu
      ubuntu-desktop ubuntu-software unattended-upgrades upower wpasupplicant
    27 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    251 not fully installed or removed.
    Need to get 0 B/80.4 MB of archives.
    After this operation, 27.4 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Preconfiguring packages ...
    (Reading database ... 160621 files and directories currently installed.)
    Preparing to unpack .../00-cups-ipp-utils_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-ipp-utils (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../01-libcupscgi1_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking libcupscgi1:amd64 (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../02-libcupsmime1_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking libcupsmime1:amd64 (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../03-cups-daemon_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-daemon (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../04-libcupsimage2_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking libcupsimage2:amd64 (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../05-cups-core-drivers_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-core-drivers (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../06-cups-server-common_2.2.7-1ubuntu2.5_all.deb ...
    Unpacking cups-server-common (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../07-cups-bsd_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-bsd (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../08-cups-client_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-client (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../09-libcupsppdc1_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking libcupsppdc1:amd64 (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../10-libcups2_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking libcups2:amd64 (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../11-cups_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../12-cups-common_2.2.7-1ubuntu2.5_all.deb ...
    Unpacking cups-common (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../13-cups-ppdc_2.2.7-1ubuntu2.5_amd64.deb ...
    Unpacking cups-ppdc (2.2.7-1ubuntu2.5) over (2.2.7-1ubuntu2.3) ...
    Preparing to unpack .../14-linux-firmware_1.173.6_all.deb ...
    Unpacking linux-firmware (1.173.6) over (1.173.3) ...
    Preparing to unpack .../15-gnome-control-center-data_1%3a3.28.2-0ubuntu0.18.04.4_all.deb ...
    Unpacking gnome-control-center-data (1:3.28.2-0ubuntu0.18.04.4) over (1:3.28.2-0ubuntu0.18.04.2) ...
    Preparing to unpack .../16-gnome-control-center_1%3a3.28.2-0ubuntu0.18.04.4_amd64.deb ...
    Unpacking gnome-control-center (1:3.28.2-0ubuntu0.18.04.4) over (1:3.28.2-0ubuntu0.18.04.2) ...
    Preparing to unpack .../17-gnome-control-center-faces_1%3a3.28.2-0ubuntu0.18.04.4_all.deb ...
    Unpacking gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.4) over (1:3.28.2-0ubuntu0.18.04.2) ...
    Preparing to unpack .../18-modemmanager_1.10.0-1~ubuntu18.04.2_amd64.deb ...
    Unpacking modemmanager (1.10.0-1~ubuntu18.04.2) over (1.6.8-2ubuntu1) ...
    Preparing to unpack .../19-wpasupplicant_2%3a2.6-15ubuntu2.3_amd64.deb ...
    Unpacking wpasupplicant (2:2.6-15ubuntu2.3) over (2:2.6-15ubuntu2.1) ...
    Preparing to unpack .../20-network-manager_1.10.14-0ubuntu2_amd64.deb ...
    Unpacking network-manager (1.10.14-0ubuntu2) over (1.10.6-2ubuntu1.1) ...
    Preparing to unpack .../21-network-manager-config-connectivity-ubuntu_1.10.14-0ubuntu2_all.deb ...
    Unpacking network-manager-config-connectivity-ubuntu (1.10.14-0ubuntu2) over (1.10.6-2ubuntu1.1) ...
    Preparing to unpack .../22-ubuntu-desktop_1.417.1_amd64.deb ...
    Unpacking ubuntu-desktop (1.417.1) over (1.417) ...
    Preparing to unpack .../23-ubuntu-software_3.28.1-0ubuntu4.18.04.10_all.deb ...
    Unpacking ubuntu-software (3.28.1-0ubuntu4.18.04.10) over (3.28.1-0ubuntu4.18.04.8) ...
    Preparing to unpack .../24-unattended-upgrades_1.1ubuntu1.18.04.11_all.deb ...
    Unpacking unattended-upgrades (1.1ubuntu1.18.04.11) over (1.1ubuntu1.18.04.8) ...
    Preparing to unpack .../25-upower_0.99.7-2ubuntu0.18.04.1_amd64.deb ...
    Unpacking upower (0.99.7-2ubuntu0.18.04.1) over (0.99.7-2) ...
    Preparing to unpack .../26-intel-microcode_3.20190514.0ubuntu0.18.04.2_amd64.deb ...
    Unpacking intel-microcode (3.20190514.0ubuntu0.18.04.2) over (3.20180807a.0ubuntu0.18.04.1) ...
    Setting up python-apt-common (1.6.4) ...
    Setting up libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.9) ...
    Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04) ...
    Setting up gnome-settings-daemon-schemas (3.28.1-0ubuntu1.2) ...
    Setting up libisc169:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up intel-microcode (3.20190514.0ubuntu0.18.04.2) ...
    update-initramfs: deferring update (trigger activated)
    intel-microcode: microcode will be updated at next boot
    Setting up libapt-inst2.0:amd64 (1.6.10) ...
    Setting up libnss-systemd:amd64 (237-3ubuntu10.21) ...
    Setting up ufw (0.36-0ubuntu0.18.04.1) ...
    Installing new version of config file /etc/default/ufw ...
    Replacing config file /etc/ufw/before.rules with new version
    Replacing config file /etc/ufw/before6.rules with new version
    Setting up libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.10) ...
    Setting up gnome-software-common (3.28.1-0ubuntu4.18.04.10) ...
    Setting up libisccc160:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04) ...
    Setting up libparted2:amd64 (3.2-20ubuntu0.2) ...
    Setting up cups-server-common (2.2.7-1ubuntu2.5) ...
    Setting up python3-apt (1.6.4) ...
    Setting up nautilus-data (1:3.26.4-0~ubuntu18.04.4) ...
    Setting up libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
    Setting up libparted-fs-resize0:amd64 (3.2-20ubuntu0.2) ...
    Setting up libcogl-common (1.22.2-3ubuntu1) ...
    Processing triggers for mime-support (3.60ubuntu1) ...
    Setting up ureadahead (0.100.0-21) ...
    Setting up gvfs-common (1.36.1-0ubuntu1.3) ...
    Setting up libnss-myhostname:amd64 (237-3ubuntu10.21) ...
    Setting up libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
    Setting up libwavpack1:amd64 (5.1.0-2ubuntu1.3) ...
    Setting up isc-dhcp-common (4.3.5-3ubuntu7.1) ...
    Setting up libgtk-3-common (3.22.30-1ubuntu3) ...
    Setting up libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
    Setting up apt-utils (1.6.10) ...
    Processing triggers for install-info (6.5.0.dfsg.1-2) ...
    Setting up debconf-i18n (1.5.66ubuntu1) ...
    Setting up libisc-export169:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up libnuma1:amd64 (2.0.11-2.1ubuntu0.1) ...
    Setting up cups-common (2.2.7-1ubuntu2.5) ...
    Setting up tzdata (2019a-0ubuntu0.18.04) ...
    
    
    Current default time zone: 'America/Los_Angeles'
    Local time is now:      Fri May 17 10:58:24 PDT 2019.
    Universal Time is now:  Fri May 17 17:58:24 UTC 2019.
    Run 'dpkg-reconfigure tzdata' if you wish to change it.
    
    
    Setting up systemd-sysv (237-3ubuntu10.21) ...
    Setting up mutter-common (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up language-selector-common (0.188.2) ...
    Installing new version of config file /etc/fonts/conf.avail/69-language-selector-ja.conf ...
    Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.2) ...
    Setting up fonts-liberation2 (2.00.1-7~18.04.2) ...
    Setting up libgbm1:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up wpasupplicant (2:2.6-15ubuntu2.3) ...
    Setting up libnss3:amd64 (2:3.35-2ubuntu2.2) ...
    Setting up distro-info-data (0.37ubuntu0.5) ...
    Setting up libtiff5:amd64 (4.0.9-5ubuntu0.2) ...
    Setting up libgdm1 (3.28.3-0ubuntu18.04.4) ...
    Setting up gettext-base (0.19.8.1-6ubuntu0.3) ...
    Setting up libu2f-udev (1.1.4-1ubuntu0.1) ...
    Setting up libglapi-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up libpackagekit-glib2-18:amd64 (1.1.9-1ubuntu2.18.04.5) ...
    Setting up netplan.io (0.96-0ubuntu0.18.04.4) ...
    Setting up libxatracker2:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up python3-gi (3.26.1-2ubuntu1) ...
    Setting up parted (3.2-20ubuntu0.2) ...
    Setting up libmagic-mgc (1:5.32-2ubuntu0.2) ...
    Setting up gnome-control-center-faces (1:3.28.2-0ubuntu0.18.04.4) ...
    Setting up libneon27-gnutls:amd64 (0.30.2-3~ubuntu18.04.1) ...
    Setting up evince-common (3.28.4-0ubuntu1.1) ...
    Setting up libmagic1:amd64 (1:5.32-2ubuntu0.2) ...
    Setting up libxslt1.1:amd64 (1.1.29-5ubuntu0.1) ...
    Setting up gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04) ...
    Setting up gnome-shell-common (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up python3-problem-report (2.20.9-0ubuntu7.6) ...
    Setting up libpoppler73:amd64 (0.62.0-2ubuntu2.8) ...
    Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.1) ...
    Setting up busybox-initramfs (1:1.27.2-2ubuntu3.2) ...
    Setting up ubuntu-drivers-common (1:0.5.2.3) ...
    Setting up libfontembed1:amd64 (1.20.2-0ubuntu3.1) ...
    Setting up gnome-control-center-data (1:3.28.2-0ubuntu0.18.04.4) ...
    Setting up libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) ...
    Setting up gtk-update-icon-cache (3.22.30-1ubuntu3) ...
    Setting up libsnapd-glib1:amd64 (1.47-0ubuntu0.18.04.0) ...
    Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.2) ...
    Setting up libdbusmenu-glib4:amd64 (16.04.1+18.04.20171206-0ubuntu2) ...
    Setting up python3-debconf (1.5.66ubuntu1) ...
    Processing triggers for libc-bin (2.27-3ubuntu1) ...
    Setting up libmm-glib0:amd64 (1.10.0-1~ubuntu18.04.2) ...
    Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.2) ...
    Setting up nplan (0.96-0ubuntu0.18.04.4) ...
    Setting up gvfs-libs:amd64 (1.36.1-0ubuntu1.3) ...
    Setting up libwayland-egl1-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up python3-httplib2 (0.9.2+dfsg-1ubuntu0.1) ...
    Setting up libdns-export1100 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up libplymouth4:amd64 (0.9.3-1ubuntu7.18.04.2) ...
    Setting up wget (1.19.4-1ubuntu2.2) ...
    Setting up libupower-glib3:amd64 (0.99.7-2ubuntu0.18.04.1) ...
    Setting up unattended-upgrades (1.1ubuntu1.18.04.11) ...
    Setting up gir1.2-upowerglib-1.0:amd64 (0.99.7-2ubuntu0.18.04.1) ...
    Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
    Processing triggers for shared-mime-info (1.9-2) ...
    Setting up gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.5) ...
    Setting up gir1.2-snapd-1:amd64 (1.47-0ubuntu0.18.04.0) ...
    Setting up libjavascriptcoregtk-4.0-18:amd64 (2.24.1-0ubuntu0.18.04.1) ...
    Setting up libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
    Setting up busybox-static (1:1.27.2-2ubuntu3.2) ...
    Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
    Setting up initramfs-tools-bin (0.130ubuntu3.7) ...
    Processing triggers for dbus (1.12.2-1ubuntu1) ...
    Setting up fonts-opensymbol (2:102.10+LibO6.0.7-0ubuntu0.18.04.5) ...
    Setting up libdns1100:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up uno-libs3 (6.0.7-0ubuntu0.18.04.5) ...
    Setting up liblua5.3-0:amd64 (5.3.3-1ubuntu0.18.04.1) ...
    Setting up openssh-client (1:7.6p1-4ubuntu0.3) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up libglib2.0-bin (2.56.4-0ubuntu0.18.04.2) ...
    Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
    Setting up linux-firmware (1.173.6) ...
    update-initramfs: Generating /boot/initrd.img-4.18.0-20-generic
    update-initramfs: Generating /boot/initrd.img-4.18.0-15-generic
    Setting up liblwres160:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up ure (6.0.7-0ubuntu0.18.04.5) ...
    Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
    Setting up libidn11:amd64 (1.33-2.1ubuntu1.2) ...
    Processing triggers for rsyslog (8.32.0-1ubuntu4) ...
    Setting up libpolkit-gobject-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
    Processing triggers for fontconfig (2.12.6-0ubuntu2) ...
    Setting up libcups2:amd64 (2.2.7-1ubuntu2.5) ...
    Setting up libegl1-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up libxcb-xkb1:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libxcb-present0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up python3-distro-info (0.18ubuntu0.18.04.1) ...
    Setting up libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libpoppler-glib8:amd64 (0.62.0-2ubuntu2.8) ...
    Setting up libxcb-glx0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libxcb-randr0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libxcb-xfixes0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up gir1.2-gdm-1.0 (3.28.3-0ubuntu18.04.4) ...
    Setting up gvfs-daemons (1.36.1-0ubuntu1.3) ...
    Setting up libxcb-render0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libmbim-glib4:amd64 (1.18.0-1~ubuntu18.04.1) ...
    Setting up libpam-systemd:amd64 (237-3ubuntu10.21) ...
    Setting up poppler-utils (0.62.0-2ubuntu2.8) ...
    Setting up im-config (0.34-1ubuntu1.3) ...
    Setting up libgstreamer1.0-0:amd64 (1.14.1-1~ubuntu18.04.2) ...
    Setcap worked! gst-ptp-helper is not suid!
    Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
    Setting up gettext (0.19.8.1-6ubuntu0.3) ...
    Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.1) ...
    Setting up initramfs-tools-core (0.130ubuntu3.7) ...
    Setting up libpolkit-agent-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
    Setting up libxcb-res0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up cups-ipp-utils (2.2.7-1ubuntu2.5) ...
    Setting up gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.5) ...
    Setting up libdbusmenu-gtk3-4:amd64 (16.04.1+18.04.20171206-0ubuntu2) ...
    Setting up libnm0:amd64 (1.10.14-0ubuntu2) ...
    Setting up libldb1:amd64 (2:1.2.3-1ubuntu0.1) ...
    Setting up gvfs-bin (1.36.1-0ubuntu1.3) ...
    Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
    Setting up libgl1-mesa-dri:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Installing new version of config file /etc/drirc ...
    Setting up libgd3:amd64 (2.2.5-4ubuntu0.3) ...
    Setting up libcupsmime1:amd64 (2.2.7-1ubuntu2.5) ...
    Setting up cups-daemon (2.2.7-1ubuntu2.5) ...
    Setting up initramfs-tools (0.130ubuntu3.7) ...
    update-initramfs: deferring update (trigger activated)
    Setting up python3-gi-cairo (3.26.1-2ubuntu1) ...
    Setting up upower (0.99.7-2ubuntu0.18.04.1) ...
    Setting up file (1:5.32-2ubuntu0.2) ...
    Setting up python3-apport (2.20.9-0ubuntu7.6) ...
    Setting up libgtk-3-0:amd64 (3.22.30-1ubuntu3) ...
    Setting up libpulse0:amd64 (1:11.1-1ubuntu7.2) ...
    Setting up libmbim-proxy (1.18.0-1~ubuntu18.04.1) ...
    Setting up gstreamer1.0-tools (1.14.1-1~ubuntu18.04.2) ...
    Setting up gir1.2-javascriptcoregtk-4.0:amd64 (2.24.1-0ubuntu0.18.04.1) ...
    Setting up cpp-7 (7.4.0-1ubuntu1~18.04) ...
    Setting up isc-dhcp-client (4.3.5-3ubuntu7.1) ...
    Setting up libcupsppdc1:amd64 (2.2.7-1ubuntu2.5) ...
    Setting up libxcb-sync1:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libcupsfilters1:amd64 (1.20.2-0ubuntu3.1) ...
    Setting up gvfs:amd64 (1.36.1-0ubuntu1.3) ...
    Setting up plymouth (0.9.3-1ubuntu7.18.04.2) ...
    update-initramfs: deferring update (trigger activated)
    update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
    update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
    Setting up libisccfg160:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up libcupsimage2:amd64 (2.2.7-1ubuntu2.5) ...
    Setting up snapd (2.38+18.04) ...
    Installing new version of config file /etc/apparmor.d/usr.lib.snapd.snap-confine.real ...
    md5sum: /etc/apparmor.d/usr.lib.snapd.snap-confine: No such file or directory
    snapd.failure.service is a disabled or a static unit, not starting it.
    snapd.snap-repair.service is a disabled or a static unit, not starting it.
    Setting up libgtk-3-bin (3.22.30-1ubuntu3) ...
    Setting up gir1.2-dbusmenu-glib-0.4:amd64 (16.04.1+18.04.20171206-0ubuntu2) ...
    Setting up libdbusmenu-gtk4:amd64 (16.04.1+18.04.20171206-0ubuntu2) ...
    Setting up libpolkit-backend-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
    Setting up libxcb-xv0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.4) ...
    Setting up ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) ...
    Processing triggers for systemd (237-3ubuntu10.21) ...
    Setting up apport (2.20.9-0ubuntu7.6) ...
    apport-autoreport.service is a disabled or a static unit, not starting it.
    Setting up libxcb-shm0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up libgail-3-0:amd64 (3.22.30-1ubuntu3) ...
    Setting up libxcb-shape0:amd64 (1.13-2~ubuntu18.04) ...
    Setting up cups-filters-core-drivers (1.20.2-0ubuntu3.1) ...
    Setting up libegl-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up google-chrome-stable (74.0.3729.157-1) ...
    update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/x-www-browser (x-www-browser) in auto mode
    update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode
    update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/google-chrome (google-chrome) in auto mode
    Setting up ubuntu-minimal (1.417.1) ...
    Setting up libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.9) ...
    Setting up gir1.2-gstreamer-1.0 (1.14.1-1~ubuntu18.04.2) ...
    Setting up cups-client (2.2.7-1ubuntu2.5) ...
    Setting up libcupscgi1:amd64 (2.2.7-1ubuntu2.5) ...
    Setting up nautilus (1:3.26.4-0~ubuntu18.04.4) ...
    Setting up libglx-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.1) ...
    Setting up gir1.2-nm-1.0:amd64 (1.10.14-0ubuntu2) ...
    Setting up cpp (4:7.4.0-1ubuntu2.2) ...
    Setting up libgstreamer-plugins-base1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up gstreamer1.0-plugins-base:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.10) ...
    Setting up libpulse-mainloop-glib0:amd64 (1:11.1-1ubuntu7.2) ...
    Setting up gir1.2-gtk-3.0:amd64 (3.22.30-1ubuntu3) ...
    Setting up libmutter-2-0:amd64 (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up libpulsedsp:amd64 (1:11.1-1ubuntu7.2) ...
    Setting up cups-browsed (1.20.2-0ubuntu3.1) ...
    Setting up plymouth-label (0.9.3-1ubuntu7.18.04.2) ...
    Setting up pulseaudio-utils (1:11.1-1ubuntu7.2) ...
    Setting up plymouth-theme-ubuntu-text (0.9.3-1ubuntu7.18.04.2) ...
    update-initramfs: deferring update (trigger activated)
    Setting up policykit-1 (0.105-20ubuntu0.18.04.5) ...
    Setting up libirs160:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up libgstreamer-gl1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up gvfs-fuse (1.36.1-0ubuntu1.3) ...
    Setting up libgnome-bluetooth13:amd64 (3.28.0-2ubuntu0.2) ...
    Setting up libbind9-160:amd64 (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up gstreamer1.0-gl:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up libevdocument3-4:amd64 (3.28.4-0ubuntu1.1) ...
    Setting up gir1.2-gst-plugins-base-1.0 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up cups-ppdc (2.2.7-1ubuntu2.5) ...
    Setting up apport-gtk (2.20.9-0ubuntu7.6) ...
    Setting up ghostscript (9.26~dfsg+0-0ubuntu0.18.04.9) ...
    Setting up libqmi-glib5:amd64 (1.22.0-1.2~ubuntu18.04.1) ...
    Setting up libqmi-proxy (1.22.0-1.2~ubuntu18.04.1) ...
    Setting up cups-core-drivers (2.2.7-1ubuntu2.5) ...
    Setting up libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.10) ...
    Setting up network-manager (1.10.14-0ubuntu2) ...
    Setting up cups-bsd (2.2.7-1ubuntu2.5) ...
    Setting up libgl1-mesa-glx:amd64 (18.2.8-0ubuntu0~18.04.2) ...
    Setting up libevview3-3:amd64 (3.28.4-0ubuntu1.1) ...
    Setting up gir1.2-mutter-2:amd64 (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up gnome-bluetooth (3.28.0-2ubuntu0.2) ...
    Setting up firefox (66.0.5+build1-0ubuntu0.18.04.1) ...
    Please restart all running instances of firefox, or you will experience problems.
    Setting up gstreamer1.0-plugins-base-apps (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up binutils (2.30-21ubuntu1~18.04.1) ...
    Setting up gstreamer1.0-x:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.9) ...
    Setting up language-selector-gnome (0.188.2) ...
    Setting up gstreamer1.0-alsa:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
    Setting up packagekit (1.1.9-1ubuntu2.18.04.5) ...
    Setting up bind9-host (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up evince (3.28.4-0ubuntu1.1) ...
    Setting up pulseaudio (1:11.1-1ubuntu7.2) ...
    Setting up plymouth-theme-ubuntu-logo (0.9.3-1ubuntu7.18.04.2) ...
    update-initramfs: deferring update (trigger activated)
    Setting up gvfs-backends (1.36.1-0ubuntu1.3) ...
    Setting up gnome-settings-daemon (3.28.1-0ubuntu1.2) ...
    Setting up mutter (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up cups-filters (1.20.2-0ubuntu3.1) ...
    Setting up gir1.2-gnomebluetooth-1.0:amd64 (3.28.0-2ubuntu0.2) ...
    Setting up libcogl20:amd64 (1.22.2-3ubuntu1) ...
    Setting up libwebkit2gtk-4.0-37:amd64 (2.24.1-0ubuntu0.18.04.1) ...
    Setting up modemmanager (1.10.0-1~ubuntu18.04.2) ...
    Installing new version of config file /etc/dbus-1/system.d/org.freedesktop.ModemManager1.conf ...
    Setting up gstreamer1.0-packagekit (1.1.9-1ubuntu2.18.04.5) ...
    Setting up cups (2.2.7-1ubuntu2.5) ...
    Updating PPD files for cups ...
    Updating PPD files for cups-filters ...
    Updating PPD files for foomatic-db-compressed-ppds ...
    Updating PPD files for openprinting-ppds ...
    Updating PPD files for brlaser ...
    Updating PPD files for c2esp ...
    Updating PPD files for foo2zjs-common ...
    Updating PPD files for gutenprint ...
    Updating PPD files for hpcups ...
    Updating PPD files for m2300w ...
    Updating PPD files for postscript-hp ...
    Updating PPD files for ptouch ...
    Updating PPD files for pxljr ...
    Updating PPD files for sag-gdi ...
    Updating PPD files for splix ...
    Setting up gnome-shell (3.28.3+git20190124-0ubuntu18.04.2) ...
    Setting up dnsutils (1:9.11.3+dfsg-1ubuntu1.7) ...
    Setting up gnome-control-center (1:3.28.2-0ubuntu0.18.04.4) ...
    Setting up network-manager-config-connectivity-ubuntu (1.10.14-0ubuntu2) ...
    Setting up pulseaudio-module-bluetooth (1:11.1-1ubuntu7.2) ...
    Setting up gnome-software (3.28.1-0ubuntu4.18.04.10) ...
    Setting up libcogl-pango20:amd64 (1.22.2-3ubuntu1) ...
    Setting up packagekit-tools (1.1.9-1ubuntu2.18.04.5) ...
    Setting up ubuntu-standard (1.417.1) ...
    Setting up ubuntu-software (3.28.1-0ubuntu4.18.04.10) ...
    Setting up libcogl-path20:amd64 (1.22.2-3ubuntu1) ...
    Setting up gir1.2-webkit2-4.0:amd64 (2.24.1-0ubuntu0.18.04.1) ...
    Setting up gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.10) ...
    Setting up gdm3 (3.28.3-0ubuntu18.04.4) ...
    Setting up python3-distupgrade (1:18.04.32) ...
    Setting up libreoffice-style-galaxy (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up python3-update-manager (1:18.04.11.10) ...
    Setting up ubuntu-release-upgrader-core (1:18.04.32) ...
    Setting up libreoffice-style-tango (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up ubuntu-release-upgrader-gtk (1:18.04.32) ...
    Setting up update-manager-core (1:18.04.11.10) ...
    Setting up libreoffice-common (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-core (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up python3-uno (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up update-manager (1:18.04.11.10) ...
    Setting up libreoffice-gtk3 (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-style-breeze (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-gnome (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-pdfimport (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-draw (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-avmedia-backend-gstreamer (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-impress (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-math (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-base-core (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-calc (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up ubuntu-desktop (1.417.1) ...
    Setting up libreoffice-ogltrans (1:6.0.7-0ubuntu0.18.04.5) ...
    Setting up libreoffice-writer (1:6.0.7-0ubuntu0.18.04.5) ...
    Processing triggers for libc-bin (2.27-3ubuntu1) ...
    Processing triggers for initramfs-tools (0.130ubuntu3.7) ...
    update-initramfs: Generating /boot/initrd.img-4.18.0-20-generic
    Processing triggers for dbus (1.12
    Last edited by deadflowr; 2 Days Ago at 07:18 PM. Reason: code tags

  7. #7
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 18.10 Cosmic Cuttlefish

    Re: How to fix: Authentication is required to install software

    No errors shown, hopefully Software Center will work for you now.

  8. #8
    Join Date
    Aug 2018
    Beans
    5

    Re: How to fix: Authentication is required to install software

    Thanks seems to be working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •