Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Data drive mounts every boot when I do not want it to mount

  1. #21
    Join Date
    Jun 2010
    Beans
    378

    Re: Data drive mounts every boot when I do not want it to mount

    Quote Originally Posted by rbmorse View Post
    I got confused long before TheFu did.

    How do your hotswap bays interface to the motherboard?
    I don't think this is the problem. In fact, I'm sure it is not. They are not new. When I built the computer, I put in the hot swap bays. They simply allow for a drive to be inserted or removed while the computer is on. They have a standard cable to the MB, which has the capability for many drives to be connected. BIOS is set up to be happy with the arrangement and in fact it has been until recently. I have used this set up for many years and never had this problem before. Recently I decided to make my OS drive smaller, and had to move data to a new data drive - and this happened when I chown'd the drive. Was there a switch I needed to add at the end of the chown line that did this? I have no idea how to remove or change lines in the mnt file - there IS an entry for this drive and I did not put it in.

    The fstab manpage seems to indicate I set it up correctly when I did have an entry [now ut]. At the moment there is no entry for the drive. Either way it mounts. Something else is telling it to mount and be mounted in such a way I can not unmount it......

    Very strange and annoying.

  2. #22
    Join Date
    Dec 2009
    Beans
    6,190

    Re: Data drive mounts every boot when I do not want it to mount

    Wow.

    Some of these questions have been asked before by others but I'll ask them again.
    Quote Originally Posted by crazybear View Post
    I have no idea how to remove or change lines in the mnt file - there IS an entry for this drive and I did not put it in.
    [1] What is this mnt file you speak of? Are you talking about /etc/fstab?

    [2] If it is not fstab can you tell us the path to and the contents of this mnt file?
    The fstab manpage seems to indicate I set it up correctly when I did have an entry [now ut]. At the moment there is no entry for the drive. Either way it mounts.
    With no entry for this "drive" ( partition ) where does it mount? Is it at /media/your-username/XXX?
    Something else is telling it to mount and be mounted in such a way I can not unmount it......
    [3] OK, um ... I think that's a new symptom or did you mention this before?

    [4] And just to be clear did you install dconf-editor and set the "use default value" to off as I suggested above? Or did you just assume it wouldn't work because ... um ... of my typo where I used the word "external" when I meant to say hot-swapable ?
    Last edited by Morbius1; 14 Hours Ago at 01:39 PM.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •