Results 1 to 3 of 3

Thread: Keyboard and touchpad not working

  1. #1
    Join Date
    May 2019
    Beans
    1

    Keyboard and touchpad not working

    Hi I am using Ubuntu 16.04.6 LTS. I have booted up my laptop and the keyboard and touchpad are not working at all. No external keyboards work either. Upon booting into recovery mode, the keyboard is working. Reading through some threads and forums online, I have yet to find a fix to my problem. Many suggest typing sudo apt-get install xserver-xorg-input-all, but when i tried to put that after dropping into the root shell, I get

    "failed to fetch http://ca.archive.ubuntu.com/ubuntu/...u3.1_amd64.deb Temporary failure resolvin 'ca.archive.ubuntu.com' "

    I have also tried sudo apt-get update but i get a bunch of failures like the above. any hope to fix this?

    I apologize if I am not posting in the right forum or something like that, Thanks in advance.

  2. #2
    Join Date
    May 2019
    Beans
    2

    Re: Keyboard and touchpad not working

    Code:
     failed to fetch ... Temporary failure resolving ...
    These type of error indicate either a DNS error or a package management issue during update, here's a link that solves those issues https://askubuntu.com/questions/9154...esolving-error

    Reply back once that is resolved.

  3. #3
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    2,528
    Distro
    Xubuntu

    Re: Keyboard and touchpad not working

    ...and when you reply to that, if you are still having problems, please give us some info about your system.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •