Results 1 to 3 of 3

Thread: Hotspot with Linux Mint issues (old wlan driver?)

  1. #1
    Join Date
    Apr 2019
    Beans
    2

    Hotspot with Linux Mint issues (old wlan driver?)

    Hello. I'm trying to setup Hotspot wireless connection on Linux Mint (19.1 Tessa).
    I've created new wi-fi connection with the mode "ap" (Hotspot) and trying to connect to it via 'Connect to hidden WiFi Network' menu
    but getting the message "Connection to 'HotSpot' is not avalable on the device wlp16s0 at this time"

    Attached is the wireless info obtain from the command
    wget -N -t 5 -T 10 https://github.com/UbuntuForums/wire.../wireless-info && chmod +x wireless-info && ./wireless-info


    could you help me with this?

    Thank you!
    Attached Files Attached Files

  2. #2
    Join Date
    May 2014
    Location
    /home
    Beans
    7,683
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Hotspot with Linux Mint issues (old wlan driver?)

    Moved to Mint

  3. #3
    Join Date
    Apr 2019
    Beans
    2

    Re: Hotspot with Linux Mint issues (old wlan driver?)

    Not any recommendations?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •