Results 1 to 2 of 2

Thread: How do I find my PGI version? for Gaussian 16

  1. #1
    Join Date
    Apr 2019
    Beans
    1

    How do I find my PGI version? for Gaussian 16

    Hi,

    I stopped using linux (and most of the PC) for a while because I was too busy.
    Gaussian 16 needs PGI version 17.7 and on Ubuntu g16 is not supported.

    I did not find PGI in the software list. I think it is inside some other package (gcc8-fortran or something).
    How do I know I can use gaussian or not?

    Thanks.

  2. #2
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    13,742
    Distro
    Ubuntu Budgie Development Release

    Re: How do I find my PGI version? for Gaussian 16

    Hello and Welcome

    What Ubuntu or Linux operating system are you using ? I don't see Ubuntu listed as supported under computer requirements.

    Edit: I did find some blog post instructions for Ubuntu 16.04.

    http://gaussian.com/gaussian16/
    Last edited by Frogs Hair; April 27th, 2019 at 09:05 PM.
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Flavors

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •