Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Target filesystem doesn't have requested /sbin/init

  1. #11
    Join Date
    Apr 2019
    Beans
    8

    Re: Target filesystem doesn't have requested /sbin/init

    Quote Originally Posted by Rubi1200 View Post
    How are you trying to copy them over, drag and drop?

    What error messages, if any, do you get?
    yeah drag and drop the error message is

    Error while copying

    There was an error creating the folder 'Pictures' Error opening file '...........' No space left on device

  2. #12
    Join Date
    Mar 2010
    Beans
    8,554
    Distro
    Ubuntu Mate

    Re: Target filesystem doesn't have requested /sbin/init

    Sorry if this sounds like stating the obvious, not intended like that.

    1. do you have enough space on the USB or external drive for all your files and folders you want to save?

    2. have you tested with just one folder first to make sure it is copying over correctly?

  3. #13
    Join Date
    Apr 2019
    Beans
    8

    Re: Target filesystem doesn't have requested /sbin/init

    Quote Originally Posted by Rubi1200 View Post
    Sorry if this sounds like stating the obvious, not intended like that.

    1. do you have enough space on the USB or external drive for all your files and folders you want to save?

    2. have you tested with just one folder first to make sure it is copying over correctly?
    There should be enough space it says there is 10gb on the flash drive and there is only 5gb to copy

    No it won't even copy one file is there another way to get them off thanks?

  4. #14
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Target filesystem doesn't have requested /sbin/init

    With both old system & USB flash drive mounted or seen in file browser, post these.
    df -h
    lsblk-f
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  5. #15
    Join Date
    Apr 2019
    Beans
    8

    Re: Target filesystem doesn't have requested /sbin/init

    Quote Originally Posted by oldfred View Post
    With both old system & USB flash drive mounted or seen in file browser, post these.
    df -h
    lsblk-f
    df -h

    Filesystem Size Used Avail Use% Mounted on
    udev 1.5G 0 1.5G 0 /dev
    tmpfs 300M 1.5M 298M 1 /run
    /dev/sro 1.9G 1.9G 0 100 /cdrom
    /dev/loop0 1.8G 1.8G 0 100 /rofs
    /cow 1.5G 360M 1.2G 25 /
    tmpfs 1.5G 0 1.5G 0 /dev/shm
    tmpfs 5.0M 8K 5.0M 1 /run/lock
    tmpfs 1.5G 0 1.5G 0 /sys/lfs/cgroup
    tmpfs 1.5G 0 1.5G 0 /tmp
    tmpfs 300M 48K 300M 1 /run/user/999
    /dev/loop1 91 91 0 100
    /dev/loop2 35 35 0 100
    /dev/loop3 141 141 0 100
    /dev/loop4 2.3M 2.3M 0 100
    /dev/loop5 13M 13M 0 100
    /dev/loop6 15M 15M 0 100
    /dev/loop7 3.8 3.8 0 100

  6. #16
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Target filesystem doesn't have requested /sbin/init

    You did not mount flash drive you are copying to, so it only shows your live installer.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •