Results 1 to 2 of 2

Thread: My yu gi oh game started lagging since 4.0 wine...

  1. #1
    Join Date
    Jul 2018

    Unhappy My yu gi oh game started lagging since 4.0 wine...

    I have this very very old laptop which I use to code and play yu gi oh power of chaos trilogy games. Everything worked fine on lubuntu 18.04 and wine 3.5 i believe. I wanted to switch to lubuntu 18.10 and try lxqt but since then, scrolling cards in my deck constructor inside a game just takes like 5-6 second for each scroll. Like i scroll one tick down, and game freezes for 5 seconds before it scrolls down. It's not that big of a deal but takes a lot of time to manage my deck. This didn't happen before, so I assumed it's fault in lubuntu 18.10. So I try to install xubuntu 18.04 and same error is happening, which is safe to assume that wine 4.0 is the problem or causing it. Is there a way I can install older version of wine so I can play these games without this weird lag? That's the only windows app I run literally I don't really care which version I run as long as yu gi oh works. Thanks!

  2. #2
    Join Date
    Nov 2007

    Re: My yu gi oh game started lagging since 4.0 wine...

    ()ubuntu 18.04 shows:
    Package wine-stable
    bionic (18.04LTS) (otherosfs): Windows API implementation - standard suite [universe]
    3.0-1ubuntu1: all
    So if you install Wine-stable you should be running Wine 3.0 (but this may not be the issue that you are facing).
    Last edited by thenailedone; March 31st, 2019 at 11:56 PM. Reason: some more info
    Gaming on Linux has never been better - Check out Proton on Steam (great user made Proton Database) and Lutris
    How to ask questions the smart way


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts