Results 1 to 6 of 6

Thread: xubuntu-restricted-extras package not found (18.10)

  1. #1
    Join Date
    Mar 2012
    Beans
    11

    xubuntu-restricted-extras package not found (18.10)

    Hi everyone, after some shenanigans in xubuntu 18.04, I decided to reinstall the system and give 18.10 a chance. Everything is smooth, but when I attempted to install xubuntu-restricted-extras, as I'm used to do it first thing on a fresh system, I got "package not found" error. I tried to look for it in synaptic, and there's only xubuntu-restricted-addons.
    Is the package no longer available in 18.10? Are these codecs & fonts and what not installed some other way? I can't find any info on this.

  2. #2
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    13,401
    Distro
    Ubuntu Budgie Development Release

    Re: xubuntu-restricted-extras package not found (18.10)

    Open software & updates and enable the partners and independent repositories and try again. If using synaptic look in repositories from the drop-down menu.
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Flavors

  3. #3
    Join Date
    Mar 2012
    Beans
    11

    Re: xubuntu-restricted-extras package not found (18.10)

    I have Canonical partners selected (even source), that's the first thing I do after downloading updates.

  4. #4
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    9,809
    Distro
    Ubuntu

    Re: xubuntu-restricted-extras package not found (18.10)

    I don't see it either.
    But you can just install ubuntu-restricted-extras since that's what it installs anyway.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  5. #5
    Join Date
    Mar 2017
    Location
    Gubertino
    Beans
    826
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: xubuntu-restricted-extras package not found (18.10)

    In 18.04 xubuntu-restricted-extras is marked as a transitional package, which means it is being renamed or replaced.
    So in 18.10 you use ubuntu-restricted-extras as deadflowr said.

    You can see in 18.04 it points to another metapackage.
    My 18.04 output:
    Code:
    glen@Bionic:~$ apt depends xubuntu-restricted-extras
    xubuntu-restricted-extras
      Depends: ubuntu-restricted-extras
    
    glen@Bionic:~$ apt depends ubuntu-restricted-extras
    ubuntu-restricted-extras
      Depends: ubuntu-restricted-addons
      Recommends: libavcodec-extra
        libavcodec-extra57
      Recommends: ttf-mscorefonts-installer
      Recommends: unrar
    
    glen@Bionic:~$ apt depends ubuntu-restricted-addons
    ubuntu-restricted-addons
      Recommends: chromium-codecs-ffmpeg-extra
      Recommends: gstreamer1.0-fluendo-mp3
      Recommends: gstreamer1.0-libav
      Recommends: gstreamer1.0-plugins-ugly
      Recommends: gstreamer1.0-vaapi
    By default in Ubuntu, recommends are considered dependencies.
    Last edited by guber2; 1 Week Ago at 10:20 PM.

  6. #6
    Join Date
    Mar 2012
    Beans
    11

    Re: xubuntu-restricted-extras package not found (18.10)

    I installed ubuntu-restricted-extras and it went fine.

    Thanks for help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •