Results 1 to 1 of 1

Thread: 16.04 AMD laptop loops BSOD after suspend

  1. #1
    Join Date
    Apr 2009
    Beans
    213
    Distro
    Ubuntu 12.04 Precise Pangolin

    16.04 AMD laptop loops BSOD after suspend

    Lat evening, I returned home to find my desktop unable to reboot (possible failing HD) so booted my AMD 16.04 laptop and used it for the first time in a few months. I noticed it did not post any update messages as I noted that as unusual for having been off for so long. I did get Firefox notifications though, that I ignored pending an update notification from Ubuntu. I closed the lid (suspend) without logging out. This morning when I opened the lid it was BSOD, which after my separation from Windows, I thought was gone forever. After rebooting many times, it always proceeds to the login screen and allows login, sometimes checking the disk, which it always passes, but returns to the BSOD. Sometimes it flashes in upper R corner "Wi-Fi connection available", then after several cycles, that disappears. Just the mouse arrow and the BSOD remains. My HD is encrypted as well, don't know if that affects anything, but I tried the following solution on Ask Ubuntu:


    Code:
    I fixed this by rebooting. At the login screen, I switched to a terminal ctrl+alt+F1 and then running sudo apt-get upgrade. That would not run, but I was told to use sudo dpkg --configure -a. After I ran sudo dpkg --configure -a, then I ran sudo apt-get upgrade. Lastly, I ran reboot. This solved the problem.
    shareimprove this answer
    edited Jul 26 '18 at 17:09
    aysljc
    32
    answered Nov 6 '16 at 14:52
    Hotbelgo
    478410
    
        4
        Thanks, It's works for me, the short cut was ctrl+alt+f1 to switch to terminal – NicoMinsk Feb 7 '17 at 20:20
        2
        Same for me. Thank you. It solves the problem for my ub 16.04. – Abdulaziz Apr 24 '17 at 16:06 
    
        Unfortunately in my case screen turns black after pressing ctrl + alt + F1 . I can't find any terminal. – Md. Abu Nafee Ibna Zahid May 30 '18 at 5:42
    
    add a comment
    4
    
    This happened to me a couple days ago. I waited until it said it had internal error, and I hard rebooted it (holding down power button).
    
    On Ubuntu bootup, you have your OS selection screen. It's a purple screen showing your possible options for bootup. Use the arrow keys and goto Advanced Options for Ubuntu.
    
    And then select: Ubuntu, with Linux 4.4.0-31-generic (recovery mode)
    
    It'll run a lot of code until you reach a link screen.
    
    Do the fsck option, and it should clean and fix your OS, and do the dpkg option. It will repair the packages. And then reboot. This fixed mine.
    
    And then if you want you can do clean to free up some space
    
    Hope this helps, Dallin
    These solutions did not work - Can't access the terminal visibly. I've tried the "recovery mode", but since I'm not sure what I'm doing in each of the recovery options, it is difficult. The GNU GRUB is 2.02^beta2-36ubuntu3.12. I guess I don't know how to use the recovery mode properly, and really don't know what 'upstart' is, but these are the only options for boot that I see on the purple options screen. I'm not proficient with terminal either, but 16 years of education hasn't yet destroyed my ability to 'monkey see, monkey do'. Any help is appreciated.
    Last edited by alvinmoneypit; March 14th, 2019 at 06:40 PM.
    Ubuntu 12.04.2_amd_64_LTS on Desktop run by Intel core I5 3570K on Asus P8Z77-V Pro MB

    Ubuntu 12.04 LTS on Lenovo N500 laptop

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •