Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: how to use fonts

  1. #1
    Join Date
    Oct 2016
    Location
    Highgrove, Ky
    Beans
    305
    Distro
    Lubuntu

    how to use fonts

    i'm having trouble with the screen, because of my vision. it started going out some in 2000. i want to set my font's so i dont have to use Ctrl+ to have the letters, an numbers larger. i want all pages to open, to where i can see them. my browser is Firefox, i am currently using lubuntu, 18.04 LTS. my experiments with fonts sometimes works, other times it causes problems. i think, how can i get different sites i visit on the same page, as far as fonts go? in my vision, or lack there of..
    Last edited by oneleded; February 25th, 2019 at 05:18 AM.
    the only bad question is one that is not asked.

  2. #2
    Join Date
    Feb 2017
    Beans
    63

    Re: how to use fonts

    Hello oneleded,

    in Ubuntu Settings go to -

    Universal Access>Seeing>Large Text
    Slide the slider to On

    Also to try is the "High Contrast" setting just above the "Large Text" setting, it is activated in the same way by sliding the slider to On.
    Another option is "Screen Reader" in the same settings Menu.

    Gnome tweaks is available in Ubuntu Software, while changing my mouse settings I noticed an interesting setting -

    Keyboard&Mouse>Mouse>Pointer Location
    it is switched on by sliding the slider.

    Once this is switched on if the Ctrl key is pressed it makes a coloured circle pulse fairly large around the mouse pointer, it looks a nice Accessibility function.
    Last edited by bitsnpcs; February 25th, 2019 at 05:44 AM. Reason: Additional Info

  3. #3
    Join Date
    Oct 2016
    Location
    Highgrove, Ky
    Beans
    305
    Distro
    Lubuntu

    Re: how to use fonts

    Quote Originally Posted by bitsnpcs View Post
    Hello oneleded,

    in Ubuntu Settings go to -

    Universal Access>Seeing>Large Text
    Slide the slider to On

    Also to try is the High Contrast Setting just above the Large Text setting, it is activated in the same way by sliding the slider to On.
    Hi bitsnpcs; i dont know how to get to Universal Access. it should be in Lubuntu. i cant find it though.
    the only bad question is one that is not asked.

  4. #4
    Join Date
    Feb 2017
    Beans
    63

    Re: how to use fonts

    There is a help info on this here - https://help.ubuntu.com/stable/ubunt...y-icon.html.en

  5. #5
    Join Date
    Oct 2016
    Location
    Highgrove, Ky
    Beans
    305
    Distro
    Lubuntu

    Re: how to use fonts

    i cant seem to find the person icon. perhaps some of my settings, are preventing this.
    the only bad question is one that is not asked.

  6. #6
    Join Date
    Feb 2017
    Beans
    63

    Re: how to use fonts

    Does it show if you open the Menu and begin typing, Universal Access ?

  7. #7
    Join Date
    Oct 2016
    Location
    Highgrove, Ky
    Beans
    305
    Distro
    Lubuntu

    Re: how to use fonts

    i used synaptic package manager, to install Gnome Tweaks.
    how can i open the menu, so i can type though? you are not speaking of LXTerminal, nor installing Gnome Tweaks.
    Last edited by oneleded; February 25th, 2019 at 07:24 AM.
    the only bad question is one that is not asked.

  8. #8
    Join Date
    Feb 2017
    Beans
    63

    Re: how to use fonts

    I meant open the menu of Lubuntu.

    Gnome tweaks has the menu when it is opened on its left side vertically.

  9. #9
    Join Date
    Oct 2016
    Location
    Highgrove, Ky
    Beans
    305
    Distro
    Lubuntu

    Re: how to use fonts

    guess im a bit thick. let me try this in the morning, as far as, open the menu of lubuntu. //ed
    the only bad question is one that is not asked.

  10. #10
    Join Date
    Dec 2014
    Beans
    1,273

    Re: how to use fonts

    I think there's a bit of confusion here: oneleded is using Lubuntu (with LXDE as Desktop) and bitsnpcs is giving tips for mainline Ubuntu (with Gnome). These DEs are quite different.

    The original post mostly refers to trouble with page zoom in Firefox. Firefox by default stores the zoom level on a per site basis. If you set the zoom for a site, Firefox remembers this and will zoom the page to the set level the next time you open it. For pages you've never visited before it defaults to a zoom level of 100%. If you want to always zoom to a set level, independent of site and whether you've visited it before or not, enter 'about:config' in the address-bar, search for 'browser.zoom.siteSpecific' and set it to 'false'.

    Holger

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •