Results 1 to 4 of 4

Thread: Internet working, but persistent "activation of network connection failed"

  1. #1
    Join Date
    Jan 2019
    Beans
    2

    Internet working, but persistent "activation of network connection failed"

    Hi all,

    Windows user here trying out Ubuntu for the first time.

    I have got everything installed, dual booting via UEFI Windows 10 (1809) and Ubuntu (18.04.1). The internet is working on a 5g wireless connection, and the Ethernet cable is not plugged in.

    I keep getting an error message up the top of my screen, happens about once per 1 or 2 minutes, saying "Connection Failed: Activation of network connection failed".

    I have tried google searching on this error, but most solutions are asking to check the Ethernet or WiFi connection, as though they are not functioning and that is what is causing the issue. However, my internet is working just fine, except I keep getting this annoying popup error.

    In the process of trying to get my dual boot scenario working I have reinstalled Ubuntu around 30 times, and this error persisted throughout my whole experience. I get this error when connected to either my home or work WiFi connections.

    I have an HP Probook 650 G2. I have updated the Laptop Firmware to the latest version.

    So my questions are:

    • I would like to try updating the WiFi driver, but am not sure how to even view a list of installed devices?
    • How would I identify and update the WiFi driver?
    • Where do I even start to troubleshoot this issue, or even what device is causing it? The error message does not give very much information.
    • Is there some sort of network event log on Ubuntu that I could check?


    Any help in assisting in resolving this issue would be greatly appreciated!

    Thank you

    Adam
    Last edited by adman17; January 7th, 2019 at 11:52 PM.

  2. #2
    Join Date
    Jan 2019
    Beans
    2

    Re: Internet working, but persistent "activation of network connection failed"

    I have resolved this issue myself, by going to Settings > Network > Click The Settings Icon for USB Ethernet > Untick "Connect automatically".

    Thanks

    Adam

  3. #3
    Join Date
    Feb 2014
    Location
    Sweden
    Beans
    19
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Internet working, but persistent "activation of network connection failed"

    Quote Originally Posted by adman17 View Post
    I have resolved this issue myself, by going to Settings > Network > Click The Settings Icon for USB Ethernet > Untick "Connect automatically".

    Thanks

    Adam
    Have same problem. Very annoying.


    I have done your solution, but that didn't work for me, the damn thing is still poping up.

    How to get rid of it ?
    Last edited by alias2234; September 8th, 2019 at 11:39 PM.

  4. #4
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Internet working, but persistent "activation of network connection failed"

    alias2234, please start your own thread, adman17 hasn't returned to the forum since January.

    Closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •