Results 1 to 3 of 3

Thread: update fails with untrusted packages required

  1. #1
    Join Date
    Oct 2016
    Beans
    2

    update fails with untrusted packages required

    When I try to update my Ubuntu 16.04 I get a message that untrusted packages are required. I tried the solution in the forum that needed
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 56A3DEF863961D39
    but I now get an error
    The following signatures couldn't be verified because the public key
    is not available: NO_PUBKEY A8AA1FAA3F055C03

    Help?
    Last edited by twizzard; January 2nd, 2019 at 12:40 AM. Reason: trying quote box

  2. #2
    Join Date
    Oct 2016
    Beans
    2

    Re: update fails with untrusted packages required

    Tried searching the forums, only got errors that I was not allowed to search. Used Google, looking for A8AA1FAA3F055C03 site:ubuntuforums.org. Found thread that said to use
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys A8AA1FAA3F055C03
    Then I returned to the original thread by 1fallen, and ranusing terminal
    sudo apt update
    then
    sudo apt update
    sudo apt full-upgrade
    sudo apt autoremove
    and it seemed to succeed.Now when I run the standard graphical software update it says my system is up to date.
    Last edited by twizzard; January 2nd, 2019 at 12:42 AM. Reason: adding quote boxes, final statement

  3. #3
    Join Date
    Feb 2007
    Beans
    24,981
    Distro
    Ubuntu 20.04 Focal Fossa

    Smile Re: update fails with untrusted packages required

    Under thread tools you can choose to mark solved.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •