Results 1 to 2 of 2

Thread: 18.04lts desktop prevent entering sleep mode

  1. #1
    Join Date
    Aug 2012
    Beans
    75

    18.04lts desktop prevent entering sleep mode

    Acer ACX600 - not a laptop. I have checked settings/power and it shows as off but the system still goes into sleep mode if left idle. Is there a way to prevent this from occurring
    Thanks
    Frank

  2. #2
    Join Date
    Aug 2012
    Beans
    75

    Re: 18.04lts desktop prevent entering sleep mode

    Solved. I needed to change the Privacy Setting / Loick screen too.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •