Results 1 to 8 of 8

Thread: How to disable hover click in Lubuntu 18.04?

  1. #1
    Join Date
    Dec 2018
    Beans
    2

    How to disable hover click in Lubuntu 18.04?

    Exactly what it says on the tin. I've got Lubuntu 18.04 installed and I can't seem to find any sort of setting to disable hover click, and endless googling/forum combing hasn't done me much good. Am I as blind and stupid as I feel, or is there some sort of trick to disabling hover click?

    The keyboard and mouse config menu doesn't give me the option, and I haven't had much luck trying to fix the issue with something like mousetweaks.

  2. #2
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,814
    Distro
    Lubuntu 18.04 Bionic Beaver

    Re: How to disable hover click in Lubuntu 18.04?

    Are you talking about raising the window when the cursor hovers over it? That can be disabled in Openbox Configuration under mouse.
    Rex
    Lubuntu 18.04

    Ubuntu Arizona LoCo Team - The Hottest LoCo on Earth
    Arizona LoCo |Arizona Team Wiki|Arizona Launchpad

  3. #3
    Join Date
    Dec 2018
    Beans
    2

    Re: How to disable hover click in Lubuntu 18.04?

    No, I'm speaking of the autoclick. If I rest the cursor for 1 second (I think it's 1 second) then it will automatically click on whatever it's hovering over. This frequently happens when I'm typing - I'll be at the bottom of a paragraph, and my mouse will click into the middle causing me to insert random passages where they don't belong.

    I can't reliably reproduce this by just moving and resting my cursor either, and after a few more hours of investigation. I'm beginning to think it might be a hardware issue.

  4. #4
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    5,798
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: How to disable hover click in Lubuntu 18.04?

    It doesn't automatically click.

    I suspect that you are using a laptop.
    None but ourselves can free our minds

  5. #5
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,814
    Distro
    Lubuntu 18.04 Bionic Beaver

    Re: How to disable hover click in Lubuntu 18.04?

    Aah CatKiller (nice nick) you are probably correct because that occasionally happens to me when I am using one of my laptops. explodyboompow, you can either place the cursor off the document that you are working on or disable your touchpad while you are working on it. What is more than likely happening is your hand is brushing up against your touch pad and causing it to move the cursor on your screen.
    Rex
    Lubuntu 18.04

    Ubuntu Arizona LoCo Team - The Hottest LoCo on Earth
    Arizona LoCo |Arizona Team Wiki|Arizona Launchpad

  6. #6
    Join Date
    Jan 2009
    Location
    Colorado, USA
    Beans
    76
    Distro
    Xubuntu

    Re: How to disable hover click in Lubuntu 18.04?

    I have recently installed lubuntu on an old macbook It sure seems like hover click is engaged, but after experimenting I think the track pad may be set up too sensitive. I'm getting way more inadvertent clicks than I did when it was running osx. Similar behavior to the OP. Is there a setting for sensitivity?

  7. #7
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    5,798
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: How to disable hover click in Lubuntu 18.04?

    Quote Originally Posted by bradhaack View Post
    Is there a setting for sensitivity?
    The term you're looking for is palm rejection. My understanding is that it's sometimes a bit spotty, and some trackpads are better supported than others, but mine has always been fine so it's not something I've looked into in any depth.

  8. #8
    Join Date
    Jan 2009
    Location
    Colorado, USA
    Beans
    76
    Distro
    Xubuntu

    Re: How to disable hover click in Lubuntu 18.04?

    I'm trying PalmDetect=1, FingerHigh=80. I haven't tested it much yet since I'm using a mouse right now, and turning off the trackpad with
    synclient touchpadoff=1

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •