Results 1 to 3 of 3

Thread: 'Enable Wi-Fi' greyed out

  1. #1
    Join Date
    Oct 2018
    Beans
    2

    'Enable Wi-Fi' greyed out

    Hi.

    I installed Lubuntu (18.04,1 LTS, kernel 4.15.0-34-generic i686) on an old Lenovo X100e ThinkPad and I can't get the wi-fi working. There is no external hardware switch and I can't install windows, so I bought a USB wireless adapter, but still no joy. I've seen many threads for this already, and followed the steps as best I can (for example https://ubuntuforums.org/showthread.php?t=1895671, which led to a bug https://bugs.launchpad.net/ubuntu/+s...ux/+bug/782137). I can see the devices in the System Information panel, but for some reason 'rfkill list all' only shows '0: phy0: Wirelass Lan', which is hard blocked, and no amount of 'sudo rfkill unblock all' changes the status. I have reached the limit of my expertise, and would be extremely grateful for any further suggestions.

    Thanks very much.

  2. #2
    Join Date
    May 2014
    Location
    /home
    Beans
    6,754
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: 'Enable Wi-Fi' greyed out

    Quickest fix might be to remove the internal wifi card then the USB should function

  3. #3
    Join Date
    Oct 2018
    Beans
    2

    Re: 'Enable Wi-Fi' greyed out

    Thanks, jeremy31. Do you think there is a non-hardware solution?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •