Results 1 to 2 of 2

Thread: Ubuntu 18.04 lts ext4 fs error

  1. #1
    Join Date
    Oct 2018
    Beans
    1

    Unhappy Ubuntu 18.04 lts ext4 fs error

    Hi, I'm a student in korea. So sorry for my poor English skill.
    2 month ago, i downloaded ubuntu 18.04 gnome(dual booting with window uefi grub2).



    However, when I used my computer in 'ubuntu' environment, it frequently freeze and show 'ext4 fs error' with infinte loop.(untill power-off)
    And after that error, I encountered "Press f4 key to recover with factory image using recovery or any others key for next boot loop iteration."
    Then after few miniutes later, suddenly my computer worked well.


    At that time I thought ,it's because stupid window invaded ubuntu memory area. so the collision makes that happen.


    So I deleted my window and downloaded ubuntu with uefi mode.


    but I encounter that error again. Could you help me please? (I really want to toast my samsung laptop and buy mac pro. but I can't )


    c.f) Here's my ubuntu boot repair results. I did recomemded repair.




    "http://paste.ubuntu.com/p/x7MJJmyyqH/"

  2. #2
    Join Date
    Dec 2018
    Beans
    2

    Re: Ubuntu 18.04 lts ext4 fs error

    Completely same problem, can not find the reason. The problem always appeared irregularly. Sometimes it works well for a whole night, sometimes the problem happens 3-4 times with an hour. I tried installing Ubuntu to an external SSD then boot from it, but nothing changed. I will plan to buy a laptop with Ubuntu certificated hardware. I decide to give up, get rid of this problem.

    https://askubuntu.com/questions/1100...814423_1100838

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •