I'm trying to run Ubuntu 18.10 in virtualbox on a Lenovo yoga 720 with running Ubuntu 10.04, however I get an error saying
"VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED)."

Some threads recommend enabling VT-x in bios, however I've not got this option. Is there another solution?

Yours sincerely,

Lars