Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: No audio output on computer after upgrading to 18.10 beta

  1. #11
    Join Date
    Jun 2007
    Beans
    16,945

    Re: No audio output on computer after upgrading to 18.10 beta

    Had a spare 30 min. so did a fresh install of 18.04, updated fully, rebooted, sound ok.
    Then did an upgrade to 18.10 (sudo do-release-upgrade -d), rebooted, sound ok
    (using the laptop speakers & also thru Bluetooth.

    So on at least my hardware an unadulterated 18.04 upgraded to 18.10 does not show this issue (Ubuntu images
    Code:
    inxi -ACG
    CPU:       Topology: Quad Core model: Intel Core i7-4700MQ bits: 64 type: MT MCP L2 cache: 6144 KiB 
               Speed: 1497 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 1497 2: 1499 3: 1497 4: 1497 5: 1497 
               6: 1502 7: 1497 8: 1497 
    Graphics:  Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: i915 v: kernel 
               Device-2: NVIDIA GK107M [GeForce GT 755M] driver: nouveau v: kernel 
               Display: server: X.Org 1.19.6 driver: intel resolution: 1920x1080~60Hz 
               OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 18.1.5 
    Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio driver: snd_hda_intel 
               Device-2: Intel 8 Series/C220 Series High Definition Audio driver: snd_hda_intel 
               Sound Server: ALSA v: k4.15.0-33-generic
    Code:
    sudo aplay -l
    [sudo] password for doug: 
    **** List of PLAYBACK Hardware Devices ****
    card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: HDMI [HDA Intel HDMI], device 9: HDMI 3 [HDMI 3]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: HDMI [HDA Intel HDMI], device 10: HDMI 4 [HDMI 4]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: PCH [HDA Intel PCH], device 0: ALC282 Analog [ALC282 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: PCH [HDA Intel PCH], device 1: ALC282 Digital [ALC282 Digital]
      Subdevices: 1/1

  2. #12
    Join Date
    Nov 2009
    Beans
    3,228

    Re: No audio output on computer after upgrading to 18.10 beta

    @mc4man ........... is that the 64bit install ............

    I will try the same as you have done - downloading it now ........ takes 30 mins on my system to download the version from http://releases.ubuntu.com/18.04/

    Then I will do the upgrade the same way you have done .. (sudo do-release-upgrade -d) Hopefully will get it done within a few hours ........ if nothing else should interrupt this. Still not got it working properly on my 32 bit system - tried quite a lot too ....... having to stick with sudo alsa force-reload for now though .....

    This came up as the 18.04 new version loaded up - sound works ok here ............ there are 209 megs of a additional update install - do you want to install them am going to say yes to this - as I want it fully uptodate before going to the next version 18.10 Well that worked better than expected

    Sound works fine after a clean upgrade from 18.04 64bit to 18.10 ...........

    Sound is OK Not sure if I will go through it all again for 32bit clean ........ someone else can try that out ............

    The whole thing to upgrade from a clean install took almost 7 hours to complete it all ...... could not do (sudo do-release-upgrade -d) from 18,04 to 18.10
    gives some message - saying that its not allowed.

    Well all I can say to end this for me now - it that 18.10 (64bit) - the sound works after a clean upgrade on a 64bit system - so I will leave it alone now.
    Last edited by 23dornot23d; 2 Days Ago at 11:00 PM. Reason: Update Formatting got messed up

  3. #13
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    13,103
    Distro
    Ubuntu Development Release

    Re: No audio output on computer after upgrading to 18.10 beta

    Just lost sound after updates on 10/15. May go back to 18.04.

    Code:
     Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
    Edit: Sound back after reboot. ??
    Last edited by Frogs Hair; 1 Day Ago at 07:35 PM.
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Desktop Guide

  4. #14
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    2,161
    Distro
    Ubuntu Development Release

    Re: No audio output on computer after upgrading to 18.10 beta

    Frogs Hair, have you tried:

    Code:
    sudo alsa force-reload
    I've lost sound (dummy output) after upgrading two systems with different audio hardware from 18.04 to 18.10. Your hardware is also different from my two systems. In both I get sound back with the above command.
    Catalan Team: Tingueu presents les normes d'or : poseu un títol entenedor i apropiat ; digueu quina versió i variant d'Ubuntu feu servir i a quina màquina; i què heu provat abans de demanar ajut. Si s'ha resolt, marqueu [Solved].

  5. #15
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    13,103
    Distro
    Ubuntu Development Release

    Re: No audio output on computer after upgrading to 18.10 beta

    Quote Originally Posted by wgarcia View Post
    Frogs Hair, have you tried:

    Code:
    sudo alsa force-reload
    I've lost sound (dummy output) after upgrading two systems with different audio hardware from 18.04 to 18.10. Your hardware is also different from my two systems. In both I get sound back with the above command.
    I did run the command with nothing but a loud pop as the result. Sound is working fine since reboot though.
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Desktop Guide

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •