Results 1 to 1 of 1

Thread: All videos on the web will not play no matter how I try

  1. #1
    Join Date
    Sep 2018

    Exclamation All videos on the web will not play no matter how I try

    Hi there. Looking for a friend to help me out, I'm really new to Linux and can't diagnose my issue.

    Basically, I changed my DNS servers and was trying to make sure everything worked. The only other thing I touched between videos working and not was the useragent, which I reset to default.

    I primarily use KDE Plasma but I am on default now because I was seeing if it was working over here.

    I don't know what happened, but video wouldn't play when I tried it. I tried installing chrome, chrome beta, I tried using test pages but no video will load.
    For example, on you tube, it just loads infinitely. Most of the time it does not pass frame 1, but sometimes it plays bit by bit without audio and with that bloody loading circle.
    With HTML5 video, same story, except I haven't seen it move.

    Is there any more information I can provide and anything I can do? I seem to have tried every method, every version of every package remotely related to this and nothing has worked as of now.

    Thank you for any support

    EDIT: No audio streaming works either.
    Last edited by reece4504; September 16th, 2018 at 05:31 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts