Results 1 to 2 of 2

Thread: Problem with automatic login for user with 18.04 desktop

  1. #1
    Join Date
    Jul 2017
    Beans
    11

    Problem with automatic login for user with 18.04 desktop

    My machine has just one user - me!

    I don't want to have to login each time after my machine goes into automatic suspend. However I can't figure out how to stop this.


    • Settings >> privacy >> automatic screen lock is off.
    • Settings >> details >> users >> automatic login is on.


    I saw somewhere there is an issue with /etc/gdm3/custom.conf where "AutomaticLoginEnable" gets set as "True" whereas it's case-sensitive and should be "true". I've fixed that, but it's not better.

    Where am I going wrong?

  2. #2
    Join Date
    Jul 2017
    Beans
    11

    Re: Problem with automatic login for user with 18.04 desktop

    I have now found the solution:

    Installed dconf editor and set org >> gnome >> desktop >> lockdown >> disable-lock-screen = ON

    Seems to me Ubuntu 18.04 ain't 100% playing nice with Gnome...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •