Hi everyone,

I have problem that had never occurred in previous versions of Ubuntu. I'd normally like it to come out from the speakers, and exceptionally from the headphones.
I initially find "Digital Output (S/PIF...) as the default, then go to settings, select "Built-in Audio". Nothing strange up to here.
Selection_043.jpg
However, I'd turn the PC off and reboot, the sound profile has changed back to "Digital Output" which is the first setting on the list. In the past, the last setting option selected became the default for the next reboot.
Is there any way to set this default on "Built-in Audio"?