Results 1 to 2 of 2

Thread: Restarts fail three times and then reset Bios

  1. #1
    Join Date
    Feb 2009
    Beans
    7

    Restarts fail three times and then reset Bios

    Hi all,
    I am having an issue with a dual booting system. My old HPE had issues with win10 and nvidia. Bios would not recognize the card. I cleaned the box out and added a new MotherBoard, Gigabyte B360M D3H, AMI Bios ID 8A0FAG07, Ver-F3. I also added a new WDC WDS500G2B0B-00YS70 SSD. I added 16GB RAM. I have two HDD available and a Blu-Ray and DVD player units. Win10 was installed first, and booting was great. I resized the SSD to free up 100GB for Kubuntu. Booting up was still ok. I then installed Kubuntu 18.04.1 and the install went ok also. I set Fastboot Off and the UEFI bios to boot from Grub and Kubuntu boots fine. Now when I reboot it the box tries to restart three times and then resets the bios to default and then starts again to Grub where I can choose Kubuntu or win10. It seem like Grub is not letting the bios restart cleanly. How can I fix this issue?

  2. #2
    Join Date
    Feb 2009
    Beans
    7

    Re: Restarts fail three times and then reset Bios

    I am still looking for help. The rebooting issue still persists. It seems like Grub does not send the right reboot codes. Any help would be appreciated.
    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •