Results 1 to 6 of 6

Thread: ASUS Laptop: WiFi not working correctly. Tried everything.

  1. #1
    Join Date
    Aug 2016
    Beans
    3

    ASUS Laptop: WiFi not working correctly. Tried everything.

    Hi all.

    Not sure if this is the right place to post this.

    I have an Asus laptop running Elementary OS 0.4.1, which is based on Ubuntu 16.04.5 LTS.
    The laptop can't find any WiFi except my phone's hotspot. When I ran Windows 10 on it, it was able find multiple WiFi-networks.

    This is my WiFi-board:
    Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)

    I've installed bcmwl-kernel-source (before installing this, WiFi didn't work at all), which enabled WiFi, but I still can't see any WiFi-networks other than my phone's. I've searched the web for any similar cases, but couldn't find anyone who had the same problem. I hope someone here is able to help.

    Thanks in regards. Please ask for any information needed.

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    7,702
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: ASUS Laptop: WiFi not working correctly. Tried everything.

    Driver is not signed, just deactivate SecureBoot

  3. #3
    Join Date
    Aug 2016
    Beans
    3

    Re: ASUS Laptop: WiFi not working correctly. Tried everything.

    SecureBoot is deactivated. Doesn't solve the issue.

  4. #4
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    7,702
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: ASUS Laptop: WiFi not working correctly. Tried everything.

    Ok, please run the wireless script from the sticky thread and show the outputs

  5. #5
    Join Date
    Aug 2016
    Beans
    3

    Re: ASUS Laptop: WiFi not working correctly. Tried everything.

    Oh, thank you. Here are the results: https://pastebin.com/8K1XCi6Q

  6. #6
    Join Date
    May 2014
    Location
    /home
    Beans
    8,011
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: ASUS Laptop: WiFi not working correctly. Tried everything.

    Moved to Ubuntu/Debian based

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •