Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Loss of application icons in GNOME Shell top bar

  1. #11
    Join Date
    May 2010
    Location
    South Gloucestershire, UK
    Beans
    2,952
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Loss of application icons in GNOME Shell top bar

    Sorry for the delay in getting back to this thread. All seems to be working today just as it should. vanadium's suggestion of toggling the setting "Tweaks | Top Bar | Application Menu" was all that was needed.

    Testing against a live session of yesterday's build of 18.10 I previously saw many more prompts to restart my session than I when running the live session. These prompts no longer appear when I open Tweaks but only when I toggle the Application Menu setting. I don't know whether there is a bug here, a clash with an extension or whether it was down to a simple human error.

    Anyway, I'll mark this as solved on the basis that the simple toggling a setting was the correct solution even though for some unexplained reason it didn't work first time.

    Thanks to all that replied.
    The Bug Squad needs your help.
    See https://wiki.ubuntu.com/BugSquad

  2. #12
    Join Date
    Dec 2018
    Beans
    1

    Re: Loss of application icons in GNOME Shell top bar

    This just helped me tremendously, thanks!

  3. #13
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Loss of application icons in GNOME Shell top bar

    18.10 has been released.

    Thread closed

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •