Results 1 to 4 of 4

Thread: Logged off by Forum while in middle of responding to a post

  1. #1
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Logged off by Forum while in middle of responding to a post

    For the 3rd or 4th time since this problem first arose, I have written a response to an OP and before I could get my response posted, after clicking the radio button "Submit", I'm taken to a page that says I must Register. As I joined the Forum in 2006, that's confusing. But worse, so I click the Login and get logged back in, but the post I'm at (or was at) is gone, my response is gone and I'm sooooooooooo confused.

    FWIW, I have recently setup and use a VPN. I'm in the USA and use a USA exit node. I understand that almost all bad guys run behind a VPN. I'm not one of them.

    Is there something I can to to fix this?
    AMD FX-6300, 8gig ddr3, MSI 970 Gaming, 256G WD blue SSD, GeForce GT710, HP LJ Pro M277-fdw

  2. #2
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    25,140
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Logged off by Forum while in middle of responding to a post

    Just posting to let you know your thread is not being ignored many people have looked at it but I imagine they do not have an answer, I do know that this happens to me on my cell phone because my IP address changes often for whatever reason but for about a year I used a openvpn and I did not have any issue while I used it so it may be something about your specific VPN. I also know if you are connected to the forum with your VPN and it drops the connection and your wifi connects when this happens the forum will make you log back in because your IP address changed.
    Last edited by wildmanne39; June 13th, 2018 at 05:44 PM.

  3. #3
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Logged off by Forum while in middle of responding to a post

    FWIW, I use the ethernet cable, never wifi. Thnx.
    AMD FX-6300, 8gig ddr3, MSI 970 Gaming, 256G WD blue SSD, GeForce GT710, HP LJ Pro M277-fdw

  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    25,140
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Logged off by Forum while in middle of responding to a post

    The same would be true if your vpn disconnects and you connect just through your ethernet without the vpn because your ip address will change and this will cause the forum to log you out.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •