Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Can't Boot from Cloned HD

  1. #11
    Join Date
    Aug 2011
    Beans
    20

    Re: Can't Boot from Cloned HD

    Same here - when I upgraded to 16.04, my computer was faster, even though I was using Unity in 2D mode in 12.04.

  2. #12
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    12,869
    Distro
    Xubuntu Development Release

    Re: Can't Boot from Cloned HD

    MaccyDG; Hello -

    I too run on old old hardware - 2007- and when I installed an SSD in this old box I too discovered that AHCI enabled in bios is required.
    But AHCI was not known in 2007; after a lot of struggling I did find that in my Phoenix Award bios one can enable raid for the system and disable raid for all drives and whalla ! AHCI is set .
    Running now 2 SSDs:
    sysop@x1804mini:~$ sudo parted -l
    Model: ATA Samsung SSD 850 (scsi)
    Disk /dev/sda: 250GB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos
    Disk Flags:

    Number Start End Size Type File system Flags
    1 1049kB 149GB 149GB primary ext4 boot
    2 149GB 165GB 15.7GB extended
    5 149GB 154GB 4719MB logical linux-swap(v1)


    Model: ATA PNY CS900 120GB (scsi)
    Disk /dev/sdb: 120GB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos
    Disk Flags:

    Number Start End Size Type File system Flags
    1 1049kB 8390MB 8389MB primary ext4 boot
    2 8390MB 18.9GB 10.5GB primary ext4
    3 18.9GB 25.2GB 6291MB primary ext4
    4 25.2GB 88.1GB 62.9GB extended
    5 25.2GB 56.6GB 31.5GB logical ext4
    6 56.6GB 67.1GB 10.5GB logical ext4
    7 67.1GB 77.6GB 10.5GB logical ext4


    sysop@x1804mini:~$
    hope this helps
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •