Results 1 to 2 of 2

Thread: tex-common error after upgrading to 18.04

  1. #1
    Join Date
    Nov 2007
    Beans
    19

    tex-common error after upgrading to 18.04

    Hi,

    I get an error with tex-common every time I use apt (or other package managers) after upgrading to 18.04. I have tried to remove the package and reinstalling, but I still get the same error. It appears no matter what I do with apt, but it does not seem to affect anything though...
    Code:
    sudo apt-get dist-upgrade 
    [sudo] password for user: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] 
    Setting up tex-common (6.09) ...
    Running mktexlsr. This may take some time... done.
    Running updmap-sys. This may take some time... 
    updmap-sys failed. Output has been stored in
    /tmp/updmap.u71mEa1f
    Please include this file if you report a bug.
    
    Sometimes, not accepting conffile updates in /etc/texmf/updmap.d
    causes updmap-sys to fail.  Please check for files with extension
    .dpkg-dist or .ucf-dist in this directory
    
    dpkg: error processing package tex-common (--configure):
     installed tex-common package post-installation script subprocess returned error exit status 1
    Errors were encountered while processing:
     tex-common
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Thanx
    R
    -R

  2. #2
    PaulW2U is offline I Ubuntu, Therefore, I Am
    Join Date
    May 2010
    Beans
    3,128
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: tex-common error after upgrading to 18.04


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •