Results 1 to 1 of 1

Thread: S.O.S for installation last step: the restart without medium USB

  1. #1
    Join Date
    Apr 2018

    S.O.S for installation last step: the restart without medium USB

    Hello dear Ubuntu community (hope to be part of it soon)!

    I tried to switch from Windows 10 to Ubuntu on my computer :

    - Acer
    - Aspire F5-572G
    - 2To
    - system BIOS version : v1.11
    - GOP version : Intel(R) GOP Driver [9.0.1039]
    - CPU type: Intel(R) Core(TM) i7-6500u CPU @ 2.50 GHz
    - ATAPI Model Name : Slimtype DVD A DA8A6SH

    First I saved all my files on a USB.
    Then with unebootin I made an USB 8Go bootable with the ISO file of Ubuntu 16.04.4.
    Then when it has been succesfully booted, I shut my computer down and relaunch it from the USB.
    It all went as described on the tutorial from the Ubuntu website. I begann to install Ubuntu on my computer.
    All went right, I picked the way of clear all my HDD from Windows too have only Ubuntu on my computer.
    But at the end when it makes the computer restart whithout the USB medium, my computer always says that there is no boot founded.

    I tried several times and it always block at that point of the installation.
    I also tried with Linux Mint and the same problem appear.

    Can someone please help me to only have Ubuntu on my computer ?

    Thanks already for all the answer
    Last edited by merjy; April 17th, 2018 at 08:07 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts