Results 1 to 7 of 7

Thread: Pulseaudio update

  1. #1
    Join Date
    Jun 2013
    Location
    Droitwich UK
    Beans
    269
    Distro
    Ubuntu

    Pulseaudio update

    When I update pulseaudio using the terminal I get version 8 but I notice there is a version 11.1 that has been issued.

  2. #2
    Join Date
    Feb 2008
    Beans
    5,078
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Pulseaudio update

    There are often occasions when the Ubuntu team has not confirmed that a new version of an application is secure and works.

  3. #3
    Join Date
    Jun 2013
    Location
    Droitwich UK
    Beans
    269
    Distro
    Ubuntu

    Re: Pulseaudio update

    Thanks gordintoronto for response - just surprised there is so much difference between the versions. There appears to have been some improvements in the Bluetooth application - which is what I am trying to improve.
    Mike

  4. #4
    Join Date
    Jun 2007
    Beans
    17,337

    Re: Pulseaudio update

    pulseaudio 11 will only be available in 18.04, 16.04 has 8 though it's received numerous updates since 16.04's release, many concerning bluetooth.
    Don't see that much difference here in my bluetooth use case, in 16.04 auto-connect hasn't been enabled but that easily done user side.

    In regards to auto-connect (a speaker here) both 18.04 & 16.04 modified used to work perfectly, now for both only if speaker is turned on after login.
    somehow the discover > auto-connect has broken down when speaker is on during boot (- that's easily solved via a startup script

  5. #5
    Join Date
    Jun 2013
    Location
    Droitwich UK
    Beans
    269
    Distro
    Ubuntu

    Re: Pulseaudio update

    Thanks mc4man - I get the picture. Can you elaborate a bit more on the speaker control?
    I have lost sound on my dell laptop in trying to get bluetooth to connect to my powerbeats ear plugs.

  6. #6
    Join Date
    Jun 2013
    Location
    Droitwich UK
    Beans
    269
    Distro
    Ubuntu

    Re: Pulseaudio update

    I have used the Alsa Info site which has given the following output
    Can someone manage to have a look at it to see if ALSA is loaded correctlty ?

    http://www.alsa-project.org/db/?f=12...5652d383e5f000

    I did originally purge/reinstall Alsa and Pulseaudio. Perhaps not the wisest of things to do.

  7. #7
    Join Date
    Jun 2013
    Location
    Droitwich UK
    Beans
    269
    Distro
    Ubuntu

    Re: Pulseaudio update

    It seems my problem with pulseaudio might be down to permissions since running pavucontrol gives

    [A popup box appears with]
    Establishing connection to PulseAudio. Please wait.

    https://unix.stackexchange.com/quest...-to-pulseaudio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •