Results 1 to 3 of 3

Thread: 16.04LTS and Epson iscan software...not installing

  1. #1
    Join Date
    Mar 2008
    Beans
    220

    16.04LTS and Epson iscan software...not installing

    I realize there are numerous Epson scanner posts here and hope I'm not duplicating. I have read and reread as many as I can find and can't seem to figure out what I'm doing wrong.

    1. I have Lubuntu 16.04LTS and a new XP-440 which "works perfectly" according to various Linux printing sites.
    2. Printing DOES work, nearly out of the box.

    My problem is scanning.

    I've gone to the Epson site and downloaded the AMD_64 "Ubuntu" option for the XP-440, which (unlike the printer only versions) is a zipped file:

    imagescan-bundle-ubuntu-16.04-1.3.25.x64.deb.tar.gz

    No worries, I've unzipped it and extracted it...and here's where I've been confused. Instead of getting a .deb file which I expect, it's a folder.

    imagescan-bundle-ubuntu-16.04-1.3.25.x64.deb <---NOT a .deb file.

    That STILL seems okay, as the README inside says I just run an install script: sudo ./install.sh.

    That runs and doesn't seem to bork with any crazy errors. But most tutorials after that say to "run Image Scan!" software.

    And I don't seem to have it. Is it in a different package? Is something missing? Did I miss the memo? I've tried "iscan" and "imagescan" at the command line. Nothing. I've tried "whereis iscan" and "whereis imagescan" and there's nothing.

    I've tried apt-getting it but nothing comes up either for imagescan or iscan. I tried the i386 one too just to see if that was the issue. No dice. And I've tried alternate ways to get iscan, such as seeing if there's an actual .deb file floating around on the web.

    How does one get Iscan software?

  2. #2
    Join Date
    Mar 2008
    Beans
    220

    Re: 16.04LTS and Epson iscan software...not installing

    Okay, for anyone else with this issue, I solved it. The "./install.sh" did diddlysquat but the folder had two other folders "core" and "plugins" -- the core had a .deb file in it for imagescan.

    So I now have imagescan. It's (alas) not saying there are any printers found, but that's another issue that I'll sleuth first and post if I have to. Til next time!

  3. #3
    Join Date
    Apr 2005
    Beans
    2,336

    Re: 16.04LTS and Epson iscan software...not installing

    when you say
    The "./install.sh" did diddlysquat
    ....... could you tell us please what you did to get it working? It would be most useful to know

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •