Results 1 to 3 of 3

Thread: Firmware bug still issue in live

  1. #1
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Firmware bug still issue in live

    Testing the bionic-desktop from Jan. 11/18 in live on Intel machine and still get "flash" verbose Firmware/Intel bug on bootup of USB.

    Just seen/current .ISO is now Jan. 12/18

    Regards

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Firmware bug still issue in live

    Kubuntu daily barfed on me last night. Just the ugly wallpaper. Nothing else. Didn't respond to keyboard input to get to konsole.

    Yay.

    Hope today's works.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  3. #3
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: Firmware bug still issue in live

    Quote Originally Posted by QIII View Post
    Kubuntu daily barfed on me last night. Just the ugly wallpaper. Nothing else. Didn't respond to keyboard input to get to konsole.

    Yay.

    Hope today's works.


    I went ahead and hard installed to hdd and the UEFI/Intel_spi thingy is gone.

    I'm going to try kubuntu just fo fun see if it will barf for me too

    Regards..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •