Results 1 to 7 of 7

Thread: Lubuntu 16.04 64 bit: pulseaudio problem

  1. #1
    Join Date
    Dec 2009
    Beans
    497

    Lubuntu 16.04 64 bit: pulseaudio problem

    Hi,
    I'm trying to repair an old PC about 10 years old. I do not know if it worked properly before. I installed lubuntu 16.04 64 bit, but I have a problem with audio output. I tried to follow all the steps described here without success.
    I also setup into BIOS enable for integrated audio card. If I open pavucontrol I can see the various applications (vlc, firefox, etc.) that are reproducing audio.
    This is my lspci:
    Code:
    00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 02)
    00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
    00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
    00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
    00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
    00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 02)
    00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
    00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
    00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
    00:1d.3 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
    00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
    00:1f.0 ISA bridge: Intel Corporation 82801IR (ICH9R) LPC Interface Controller (rev 02)
    00:1f.2 SATA controller: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA Controller [AHCI mode] (rev 02)
    00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
    01:05.0 FireWire (IEEE 1394): LSI Corporation FW322/323 [TrueFire] 1394a Controller (rev 70)
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 02)
    Do you have any suggestion?
    Thank you

    P.S.
    I noticed that also ethernet card does not work and so it could be a generalized problem.
    Last edited by erotavlas; January 11th, 2018 at 02:18 PM.

  2. #2
    Join Date
    Jun 2007
    Beans
    13,150

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    Warning: I sometimes lack patience. Don't take it personally.

  3. #3
    Join Date
    Dec 2009
    Beans
    497

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    Quote Originally Posted by Temüjin View Post
    Hi,
    thank you for your fast reply. This is the link http://www.alsa-project.org/db/?f=87...f5691899844504
    I found an old PCI audio card with hsp56 cmi8738 chip. Could it work?

  4. #4
    Join Date
    Jun 2007
    Beans
    13,150

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    The alsa information looks okay.

    I found an old PCI audio card with hsp56 cmi8738 chip. Could it work?
    cmi8738 is supported (snd-cmipci), but there are no guarantees a particular card works.

    Before spending money, I would try a LiveUSB of Xubuntu 17.10 to see if audio works there.
    Warning: I sometimes lack patience. Don't take it personally.

  5. #5
    Join Date
    Dec 2009
    Beans
    497

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    Quote Originally Posted by Temüjin View Post
    The alsa information looks okay.


    cmi8738 is supported (snd-cmipci), but there are no guarantees a particular card works.

    Before spending money, I would try a LiveUSB of Xubuntu 17.10 to see if audio works there.
    I tried with lubuntu 17.10, but the audio does not work. I have an cmi8738, should the kernel automatically recognized it?
    What have I to do in order to use it?

  6. #6
    Join Date
    Jun 2007
    Beans
    13,150

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    I have an cmi8738, should the kernel automatically recognized it?
    Yes.
    Warning: I sometimes lack patience. Don't take it personally.

  7. #7
    Join Date
    Dec 2009
    Beans
    497

    Re: Lubuntu 16.04 64 bit: pulseaudio problem

    Quote Originally Posted by Temüjin View Post
    Yes.
    Hi,
    I solved by using a different audio card.
    Best Regards.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •