Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: HU: A bug from 17.10 that might affect us with 18.04-to-be...

  1. #21
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: HU: A bug from 17.10 that might affect us with 18.04-to-be...

    Ignota nulla curatio morbi.

  2. #22
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: HU: A bug from 17.10 that might affect us with 18.04-to-be...

    Oh Really!


    From bionic-desktop iso Jan. 0101/18 daily.
    Attached Images Attached Images
    Last edited by ventrical; January 3rd, 2018 at 01:53 PM. Reason: edit out wrong assupmtion..

  3. #23
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: HU: A bug from 17.10 that might affect us with 18.04-to-be...

    If you remove a hard drive with UEFI, and then reinstall it, most UEFI do not re-read the ESP for entries. Some seem to find the Windows entry.
    I always create the fallback entry also, /EFI/Boot/bootx64.efi as copy of shimx64.efi.
    You can either re-install grub, or use efibootmgr to add entries into UEFI on motherboard.
    man efibootmgr
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #24
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: HU: A bug from 17.10 that might affect us with 18.04-to-be...

    Quote Originally Posted by oldfred View Post
    If you remove a hard drive with UEFI, and then reinstall it, most UEFI do not re-read the ESP for entries. Some seem to find the Windows entry.
    I always create the fallback entry also, /EFI/Boot/bootx64.efi as copy of shimx64.efi.
    You can either re-install grub, or use efibootmgr to add entries into UEFI on motherboard.
    man efibootmgr
    It didnt work but disabling UEFI and enable legacy worked just fine.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •