Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: release candidate iso absolute fail/nvidia

  1. #11
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: release candidate iso absolute fail/nvidia

    Got a really sleek and smooth install from todays daily. Fixed is the enter/restart/reboot option after hard installation. This only seems to work on intel based graphics.(nouveau) nVidia metal still a fail with plymouth freeze up.

    Code:
    ventrical@ventrical-MS-7850:~$ inxi -Fxz
    System:    Host: ventrical-MS-7850 Kernel: 4.13.0-15-generic x86_64
               bits: 64 gcc: 7.2.0
               Desktop: Gnome 3.26.1 (Gtk 3.22.21-0ubuntu1)
               Distro: Ubuntu Artful Aardvark (development branch)
    Machine:   Device: desktop Mobo: MSI model: B85-G41 PC Mate(MS-7850) v: 1.0 serial: N/A
               UEFI: American Megatrends v: V2.8 date: 07/17/2014
    CPU:       Dual core Intel Pentium G3240 (-MCP-) 
               arch: Haswell rev.3 cache: 3072 KB
               flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 12398
               clock speeds: max: 3100 MHz 1: 3099 MHz 2: 3099 MHz
    Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
               bus-ID: 00:02.0
               Display Server: wayland (X.Org 1.19.3 ) driver: i915
               Resolution: 1440x900@59.75hz
               OpenGL: renderer: Mesa DRI Intel Haswell Desktop
               version: 4.5 Mesa 17.2.2 Direct Render: Yes
    Audio:     Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
               driver: snd_hda_intel bus-ID: 00:1b.0
               Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
               driver: snd_hda_intel bus-ID: 00:03.0
               Sound: Advanced Linux Sound Architecture v: k4.13.0-15-generic
    Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
               driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
               IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
    Drives:    HDD Total Size: 200.0GB (2.9% used)
               ID-1: /dev/sda model: MAXTOR_STM320082 size: 200.0GB temp: 38C
    Partition: ID-1: / size: 182G used: 5.5G (4%) fs: ext4 dev: /dev/sda2
    RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 207 Uptime: 8 min Memory: 1241.7/3808.9MB
               Init: systemd runlevel: 5 Gcc sys: N/A
               Client: Shell (bash 4.4.121) inxi: 2.3.37 
    ventrical@ventrical-MS-7850:~$

  2. #12
    Join Date
    May 2013
    Beans
    718

    Re: release candidate iso absolute fail/nvidia

    Quote Originally Posted by ventrical View Post
    Got a really sleek and smooth install from todays daily. Fixed is the enter/restart/reboot option after hard installation. This only seems to work on intel based graphics.(nouveau) nVidia metal still a fail with plymouth freeze up.
    It only says something about the state of the daily at the time it was uploaded. The one you already have installed and got upgraded would have the same packages and configs. The installation part of the live iso is the same, while the squashfs-root is is the one that differed. If you download the next daily tomorrow, only the squashfs-root would be different. In the final release, there'd be the final squashfs-root, which would only stay final until the next development daily release.
    Last edited by Chanath; October 13th, 2017 at 11:43 AM.

  3. #13
    Join Date
    Oct 2009
    Beans
    340
    Distro
    Ubuntu Development Release

    Re: release candidate iso absolute fail/nvidia

    Installed the daily ISO on this hardware
    Code:
    p-i@pi-GA-990FXA-UD3:~$ inxi -F
    System:    Host: pi-GA-990FXA-UD3 Kernel: 4.13.0-15-generic x86_64 bits: 64
               Desktop: Gnome 3.26.1
               Distro: Ubuntu Artful Aardvark (development branch)
    Machine:   Device: desktop Mobo: Gigabyte model: GA-990FXA-UD3 v: x.x serial: N/A
               BIOS: Award v: F5 date: 10/13/2011
    CPU:       Octa core AMD FX-8120 Eight-Core (-MCP-) cache: 16384 KB
               clock speeds: max: 4000 MHz 1: 4026 MHz 2: 4026 MHz 3: 4026 MHz
               4: 4026 MHz 5: 4026 MHz 6: 4026 MHz 7: 4026 MHz 8: 4026 MHz
    Graphics:  Card: Advanced Micro Devices [AMD/ATI] Barts PRO [Radeon HD 6850]
               Display Server: wayland (X.Org 1.19.4 ) driver: radeon
               Resolution: 1920x1080@59.96hz
               OpenGL: renderer: AMD BARTS (DRM 2.50.0 / 4.13.0-15-generic, LLVM 5.0.0)
               version: 3.3 Mesa 17.2.2
    Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Barts HDMI Audio [Radeon HD 6790/6850/6870 / 7720 OEM]
               driver: snd_hda_intel
               Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
               driver: snd_hda_intel
               Sound: Advanced Linux Sound Architecture v: k4.13.0-15-generic
    Network:   Card-1: Qualcomm Atheros AR5418 Wireless Network Adapter [AR5008E 802.11(a)bgn] (PCI-Express)
               driver: ath9k
               IF: wlp3s0 state: down mac: 00:21:91:0b:5f:11
               Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
               driver: r8169
               IF: enp5s0 state: up speed: 1000 Mbps duplex: full
               mac:
    Drives:    HDD Total Size: 880.2GB (1.1% used)
               ID-1: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
               ID-2: /dev/sdb model: KINGSTON_SV300S3 size: 120.0GB
               ID-3: /dev/sdc model: WDC_WD6400AAKS size: 640.1GB
    Partition: ID-1: / size: 110G used: 9.2G (9%) fs: ext4 dev: /dev/sda1
    RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors:   System Temperatures: cpu: 32.0C mobo: 29.0C gpu: 39.0
               Fan Speeds (in rpm): cpu: 1409 fan-2: 922 fan-3: 0 fan-4: 1203
    Info:      Processes: 280 Uptime: 4 min Memory: 1638.8/7961.8MB
               Client: Shell (bash) inxi: 2.3.37 
    p-i@pi-GA-990FXA-UD3:~$
    Used "Try Ubuntu without install", which started and closed OK. Ubuntu Software behaved a little bit strange. Only showed Featured Applications and Editor's Picks. Installed only showed the System extensions.

    Used " Install Ubuntu", which worked OK.
    Used Ubuntu Software to install Dropbox, Chromium, Psensor, GNOME Packages, Tweaks, Steam, and Kodi.
    Used GNOME Packages to install lm-sensors and chrome-gnome-shell.
    Used a terminal to install chrome-gnome-shell and inxi.
    All installations worked OK.

    Rebooted, but after reboot the Kodi session was started and not the expected Ubuntu session.

    Overall a quite good experience.

  4. #14
    Join Date
    Oct 2008
    Location
    Rezzoaglio (GE) Italy
    Beans
    130
    Distro
    Ubuntu Development Release

    Re: release candidate iso absolute fail/nvidia

    1. Still has bug where you cannot exit from install "remove installation and press enter" so hard boot is required.
    see my bug and subscribe: https://bugs.launchpad.net/ubuntu/+s...y/+bug/1719191
    problem still remain with beta: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171011)

  5. #15
    Join Date
    May 2013
    Beans
    718

    Re: release candidate iso absolute fail/nvidia

    If anyone can code, download ubiquity and have a look at the files. Its Ubiquity that installs. I don't think anyone had looked in it for a long time. The last "to do" was mentioned in those files sometime in 2012.

  6. #16
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: release candidate iso absolute fail/nvidia

    Quote Originally Posted by Chanath View Post
    If anyone can code, download ubiquity and have a look at the files. Its Ubiquity that installs. I don't think anyone had looked in it for a long time. The last "to do" was mentioned in those files sometime in 2012.
    I am really sure this is stricktly a nVidia/gdm problem and not an ubiquity problem. I have it working just swell on radeon/intel graphics. The really bad fails I have are all on PCs with nVidia graphics. But maybe ubiquity might be unstacking things incorrectly so you may have a point.

    regards..

  7. #17
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: release candidate iso absolute fail/nvidia

    Quote Originally Posted by Chanath View Post
    If anyone can code, download ubiquity and have a look at the files. Its Ubiquity that installs. I don't think anyone had looked in it for a long time. The last "to do" was mentioned in those files sometime in 2012.
    Not so old as you said:
    ubiquity (17.10.9) artful; urgency=medium
    Mathieu Trudel-Lapierre <cyphermox@ubuntu.com> Wed, 11 Oct 2017 12:06:55 -0400

  8. #18
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: release candidate iso absolute fail/nvidia

    Quote Originally Posted by dino99 View Post
    Not so old as you said:
    ubiquity (17.10.9) artful; urgency=medium
    Mathieu Trudel-Lapierre <cyphermox@ubuntu.com> Wed, 11 Oct 2017 12:06:55 -0400
    @dino

    I'm doing a test on nVidia box now. I think I have an idea of whats going wrong. It is totally a hardware/jockey issue.

    Regards..

  9. #19
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: release candidate iso absolute fail/nvidia

    Quote Originally Posted by corradoventu View Post
    1. Still has bug where you cannot exit from install "remove installation and press enter" so hard boot is required.
    see my bug and subscribe: https://bugs.launchpad.net/ubuntu/+s...y/+bug/1719191
    problem still remain with beta: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171011)
    ON Intel graphics boxes .. no. Not here. Did you download the Oct 12 current?

    regards..

  10. #20
    Join Date
    Sep 2010
    Beans
    9,205
    Distro
    Ubuntu Budgie 17.10 Artful Aardvark

    Re: release candidate iso absolute fail/nvidia

    OK.. here is an easy fix I developed.

    https://ubuntuforums.org/showthread.php?t=2374208

    Regards..

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •