Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: unable to update the vm using apt-get update, throwing 403 permission denied error

  1. #11
    Join Date
    Jan 2017
    Beans
    11

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    can somebody help me getting the solution for this thread it similar to my issue

    https://ubuntuforums.org/showthread.php?t=2348577

  2. #12
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    Can you copy/paste the actual 403 errors you're seeing?

  3. #13
    Join Date
    Jan 2017
    Beans
    11

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    any help on this ?

  4. #14
    Join Date
    Jul 2013
    Location
    Wisconsin
    Beans
    4,520

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    We are waiting for you to answer Post #12.

  5. #15
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Gnome 16.04 Xenial Xerus

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    Quote Originally Posted by kailashms View Post
    Hi All,

    I have 4 Ubuntu 1604 boxes and when i want to install any package it tells , 403 forbidden error.
    we have tried to run below commands
    Code:
    #apt-get clean
    #cd /var/lib/apt
    mv lists lists_old
    mkdir -p lists/partial
    apt-get clean
    apt-get update
    But afte this also we could see the same issue.
    We have removed the file and copied the content from a working vm, but still the same.

    when we try to install any package we get the following error
    Code:
    cat /etc/apt/sources.list|grep "xenial-updates"
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package walinuxagent is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package 'walinuxagent' has no installation candidate
    root@SMULWEBPM2U001:~# apt-get search walinuxagent
    E: Invalid operation search
    root@SMULWEBPM2U001:~# apt-get search walinuxagent
    E: Invalid operation search
    root@SMULWEBPM2U001:~# apt search walinuxagent
    Sorting... Done
    Full Text Search... Done
    root@SMULWEBPM2U001:~# apt search WALinuxAgent
    Sorting... Done
    Full Text Search... Done
    root@SMULWEBPM2U001:~# apt-get install elinks
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package
    Any assistance on this highly appreciated

    Thanks Kailash B


    Are you using sudo when trying to update the system? try using sudo apt-get update

  6. #16
    Join Date
    Dec 2007
    Beans
    12,540

    Re: unable to update the vm using apt-get update, throwing 403 permission denied erro

    Quote Originally Posted by RobGoss View Post
    Are you using sudo when trying to update the system? try using sudo apt-get update
    OP seems to prefer root for whatever reason.
    Code:
    root@SMULWEBPM2U001:~# apt search walinuxagent

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •