Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43

Thread: Automatic Login not working on 17.10

  1. #41
    Join Date
    Dec 2017
    Beans
    2

    Re: Automatic Login not working on 17.10

    Not working for me either. NVidia proprietary drivers needed for CUDA. I modified /etc/gdm3/custom.conf as suggested. Still booting to login screen.
    Code:
    AutomaticLoginEnable=True
    AutomaticLoginEnable=<myusername>
    WaylandEnable=false
    UPD: I had XFCE4 environment installed as well as a login choice. I have removed it since and auto login still not working. Still prompting to login.

    What makes matters worse is that Vine does not allow any VNC connections until I login on the physical machine. This renders my Ubuntu machine unusable in headless mode.
    Very disappointed with this version of Ubuntu.
    Last edited by gofman-mike; December 11th, 2017 at 05:34 AM.

  2. #42
    Join Date
    Feb 2009
    Location
    California
    Beans
    16
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Automatic Login not working on 17.10

    Quote Originally Posted by jbicha View Post
    olsooty, that screenshot shows that Automatic Login is turned off. ...
    It is turning itself off after every reboot.

    I clicked Unlock, entered my pw and set the Automatic Login switch to ON. Closed the dialog, Re-started the Users dialog and confirmed that the setting was still there. But after reboot, I had to enter my password, and the switch had turned itself off.


    This worked fine in 16.04.

  3. #43
    Join Date
    Jul 2014
    Beans
    1

    Thumbs down Re: Automatic Login not working on 17.10

    Apparently this is a known bug if you are using Nvidia proprietary drivers and thus, non-Wayland session.

    Tracking here: https://bugs.launchpad.net/ubuntu/+s...8?comments=all

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •