Results 1 to 5 of 5

Thread: Error in apt

  1. #1
    Join Date
    Mar 2005
    Location
    Sweden, Uppsala
    Beans
    944
    Distro
    Ubuntu 12.04 Precise Pangolin

    Error in apt

    I get this error-message in synaptic. How do I fix it?

    Code:
    W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target Translations (partner/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/xenial-partner.list:4
    /Cheers Azyx
    /Azyx

    Ubuntu 16.04LTS 64bit, 16.04 Lubuntu 32-bit on eeePCs and OSX on a G4 800MHz iMac (iLamp). I think I have an W7 on one of my Virtualbox machine under 16.04LTS?

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Error in apt

    You're running 16.04?

    If you have the partner repository enabled in /etc/apt/sources.list you shouldn't need any of those xenial-partner files in /etc/apt/sources.list.d/

  3. #3
    Join Date
    Mar 2005
    Location
    Sweden, Uppsala
    Beans
    944
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Error in apt

    Yes running 16.04. How do I remove them? Manual from terminal? I made an upgrade from 14.04, so there are also some trusty files also.

    Code:
    Azyx@Datorn:/etc/apt/sources.list.d$ ls
    alexmurray-indicator-sensors-daily-trusty.list              ubuntugis-ubuntugis-unstable-trusty.list
    alexmurray-indicator-sensors-daily-trusty.list.distUpgrade  ubuntugis-ubuntugis-unstable-trusty.list.distUpgrade
    alexmurray-indicator-sensors-daily-trusty.list.save         ubuntugis-ubuntugis-unstable-trusty.list.save
    alexmurray-indicator-sensors-trusty.list                    videolan-master-daily-trusty.list
    alexmurray-indicator-sensors-trusty.list.save               videolan-master-daily-trusty.list.distUpgrade
    rvm-ubuntu-smplayer-xenial.list                             videolan-master-daily-trusty.list.save
    rvm-ubuntu-smplayer-xenial.list.save                        x2go-stable-trusty.list
    strukturag-libde265-trusty.list                             x2go-stable-trusty.list.save
    strukturag-libde265-trusty.list.distUpgrade                 xenial-partner.list
    strukturag-libde265-trusty.list.save                        xenial-partner.list.save
    /Cheers
    /Azyx

    Ubuntu 16.04LTS 64bit, 16.04 Lubuntu 32-bit on eeePCs and OSX on a G4 800MHz iMac (iLamp). I think I have an W7 on one of my Virtualbox machine under 16.04LTS?

  4. #4
    Join Date
    Dec 2007
    Beans
    12,533

    Re: Error in apt

    In Synaptic Manager, click on Settings, Repositories and disable whatever is troubling you.

  5. #5
    Join Date
    Mar 2005
    Location
    Sweden, Uppsala
    Beans
    944
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Error in apt

    Quote Originally Posted by vasa1 View Post
    In Synaptic Manager, click on Settings, Repositories and disable whatever is troubling you.
    Thanks. Yes there was also dubbel entys in synaptic. Little strange, when I remove one anothar simmilar also get unchecked, but I checket that again, and now i work
    /Azyx

    Ubuntu 16.04LTS 64bit, 16.04 Lubuntu 32-bit on eeePCs and OSX on a G4 800MHz iMac (iLamp). I think I have an W7 on one of my Virtualbox machine under 16.04LTS?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •