Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: why do i get this updater error?

  1. #21
    Join Date
    Dec 2007
    Beans
    12,540

    Re: why do i get this updater error?

    I get the same output as you did for apt policy gnupg but apt-key list works for me. I don't know what to suggest now. Sorry!

  2. #22
    Join Date
    Jan 2017
    Beans
    116

    Re: why do i get this updater error?

    thanks anyway

  3. #23
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    12,921
    Distro
    Xubuntu Development Release

    Re: why do i get this updater error?

    ronjjjg8885; Hey;

    What results from terminal command:
    Code:
    sudo apt-key update
    Can you capture error messages to give us a hint where the failure occurs ?

    Replace the corrupted files ?

    maybe yes
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  4. #24
    Join Date
    Jan 2017
    Beans
    116

    Re: why do i get this updater error?

    the problem with my ubuntu broadened so i opened a new thread for solving it.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •