Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Is Synaptic Available for v16.04 LTS?

  1. #21
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by Rick St. George View Post
    CORRECT a while back. Not a fresh install. I let Software Updates handle upgrding to next LTS.
    Not sure if this is still a problem or not, but what dose this show from the terminal:
    Code:
    apt policy  apt-xapian-index
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  2. #22
    Join Date
    Jun 2017
    Beans
    17

    Re: Is Synaptic Available for v16.04 LTS?

    Synaptic is definitely avalible. Have you tried GNOME Software?

  3. #23
    Join Date
    Jun 2007
    Beans
    17,304

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by Rick St. George View Post
    See First Output on Post #16 above, in request from "DeadFlowr".
    Thanks!
    you could try getting rid of that line " Synaptic::DefaultDistro "trusty";"
    or just remove synaptic package, remove /root/.synaptic/synaptic.conf, re-install synaptic
    Last edited by vasa1; July 16th, 2017 at 05:38 PM. Reason: Disabled smilies in text

  4. #24
    Join Date
    Mar 2010
    Location
    undisclosed
    Beans
    542
    Distro
    Ubuntu Studio

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by 1fallen View Post
    Not sure if this is still a problem or not, but what dose this show from the terminal:
    Code:
    apt policy  apt-xapian-index
    OUTPUT:

    Code:
    5723:~$ apt policy apt-xapian-index
    apt-xapian-index:
      Installed: 0.47ubuntu8.3
      Candidate: 0.47ubuntu8.3
      Version table:
     *** 0.47ubuntu8.3 500
            500 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages
            500 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages
            100 /var/lib/dpkg/status
         0.47ubuntu8 500
            500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
            500 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages

  5. #25
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by Rick St. George View Post
    OUTPUT:

    Code:
    5723:~$ apt policy apt-xapian-index
    apt-xapian-index:
      Installed: 0.47ubuntu8.3
      Candidate: 0.47ubuntu8.3
      Version table:
     *** 0.47ubuntu8.3 500
            500 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages
            500 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages
            100 /var/lib/dpkg/status
         0.47ubuntu8 500
            500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
            500 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages
    If this dose not fix things and I'm sure it won't...I strongly advise what mc4man suggests:
    you could try getting rid of that line " Synaptic::DefaultDistro "trusty";"
    or just remove synaptic package, remove /root/.synaptic/synaptic.conf, re-install synaptic
    Code:
    sudo update-apt-xapian-index -vf
    The code above just force's a rebuild of the index.
    Last edited by vasa1; July 16th, 2017 at 05:55 PM. Reason: disabled smilies in text
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  6. #26
    Join Date
    Dec 2007
    Beans
    12,533

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by Rick St. George View Post
    ...
    Does this help understand the problem ??? I think I see a problem above under "LSB_release" - it reports No LSB modules are available; and under "installer/media-info" reporting v. 14.04 ?!?

    Yes? No? Hhmmm?!?!
    No, I think both are fine. "No LSB modules are available" is okay for an updated system. And the "installer/media-info" showing 14.04 points to the medium you used to reach 16.04.

    So the mystery remains. BTW, do you have issues installing any other software from the software center?

  7. #27
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Is Synaptic Available for v16.04 LTS?

    @ Rick St. George if in doubt about changing the Line with "Synaptic:: DefaultDistro "trusty";"
    I will show the bottom 5 Lines of mine with offending line removed. (You should be ok making yours the same as I show in mine)
    Code:
     httpProxyPort "3128";
      ftpProxy "";
      ftpProxyPort "3128";
      noProxy "";
    };
    You can use nano to make the changes if you choose to with:
    Code:
    sudo nano /root/.synaptic/synaptic.conf
    Should be pretty straight forward, If not post back.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  8. #28
    Join Date
    Mar 2010
    Location
    undisclosed
    Beans
    542
    Distro
    Ubuntu Studio

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by 1fallen View Post
    ...I strongly advise what mc4man suggests:

    Code:
    sudo update-apt-xapian-index -vf
    The code above just force's a rebuild of the index.
    Followed advice of both. Removed and Purged Synaptic.
    Re-installed, same problem as reported in Post #1.

    Any suggestions? What are we doing wrong? Does any of the ouputs suggest something not right?

    Thanks for any and all help in this matter.

  9. #29
    Join Date
    Mar 2010
    Location
    undisclosed
    Beans
    542
    Distro
    Ubuntu Studio

    Re: Is Synaptic Available for v16.04 LTS?

    Quote Originally Posted by vasa1 View Post
    In your case apparently.
    Code:
    0 upgraded, 2 newly installed, 0 to remove and 3 not upgraded.
    Let's see the output from
    Code:
    sudo apt-get update
    and
    Code:
    sudo apt-get upgrade
    and
    Code:
    grep -Ev '(^#|^ *$|deb-src)' /etc/apt/sources.list /etc/apt/sources.list.d/*
    Don't believe I replied to this ... so sorry! See OUTPUT below;

    Code:
    5723:~$ sudo apt-get update
    
    Hit:1 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu xenial InRelease
    Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease             
    Hit:3 http://archive.canonical.com/ubuntu xenial InRelease          
    Get:4 http://deb.opera.com/opera-stable stable InRelease [2,592 B]             
    Hit:5 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease 
    Get:6 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
    Get:7 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
    Get:8 http://deb.opera.com/opera-stable stable/non-free amd64 Packages [1,850 B]
    Get:9 http://archive.ubuntu.com/ubuntu xenial-security/universe Sources [36.6 kB]
    Get:10 http://archive.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [59.2 kB]
    Get:11 http://archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [49.6 kB]
    Get:12 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [145 kB]
    Get:13 http://archive.ubuntu.com/ubuntu xenial-security/universe i386 Packages [129 kB]
    Get:14 http://archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [74.8 kB]
    Get:15 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [40.6 kB]
    Get:16 http://archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [56.2 kB]
    Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/universe Sources [164 kB]
    Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [304 kB]
    Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [201 kB]
    Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [505 kB]
    Get:21 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [488 kB]
    Get:22 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [163 kB]
    Get:23 http://archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [212 kB]
    Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5,888 B]
    Fetched 2,842 kB in 4s (662 kB/s)                                        
    Reading package lists... Done
    
    5723:~$ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages have been kept back:
      python-enum
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    
    5723:~$ grep -Ev '(^#|^ *$|deb-src)' /etc/apt/sources.list /etc/apt/sources.list.d/*
    /etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu/ xenial main restricted universe multiverse
    /etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
    /etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe multiverse
    /etc/apt/sources.list:deb http://archive.canonical.com/ubuntu xenial partner
    /etc/apt/sources.list.d/kdenlive-ubuntu-kdenlive-stable-xenial.list:deb http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu xenial main
    /etc/apt/sources.list.d/kdenlive-ubuntu-kdenlive-stable-xenial.list.save:deb http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu xenial main
    /etc/apt/sources.list.d/openshot_developers-ubuntu-ppa-xenial.list:deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial main
    /etc/apt/sources.list.d/openshot_developers-ubuntu-ppa-xenial.list.save:deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial main
    /etc/apt/sources.list.d/opera.list:deb http://deb.opera.com/opera-stable/ stable non-free
    /etc/apt/sources.list.d/opera.list.save:deb http://deb.opera.com/opera-stable/ stable non-free
    /etc/apt/sources.list.d/pipelight-ubuntu-stable-xenial.list.save:deb http://ppa.launchpad.net/pipelight/stable/ubuntu xenial main
    Does this help???

  10. #30
    Join Date
    Dec 2007
    Beans
    12,533

    Re: Is Synaptic Available for v16.04 LTS?

    It's interesting that the 3 not upgraded has been reduced to 1 not upgraded.

    I'm wondering if one of your ppas has somehow messed things up!

    Do you have ppa-purge installed? You could use that to temporarily cleanse your system of all ppas and the files pulled in with them.

    python-enum is the package that isn't upgraded.

    Code:
    $ apt depends python-enum
    python-enum
      Depends: python (>= 2.7)
      Depends: python (<< 2.8)
      Conflicts: python-enum34
    09:23 PM ~ $ apt rdepends python-enum
    python-enum
    Reverse Depends:
      Depends: flashbake (>= 0.4.3)
    $
    One other route is to try aptitude instead of apt-get. The former may fix things apt-get can't.
    Last edited by vasa1; July 17th, 2017 at 05:03 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •