Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Partitioning Question

  1. #31
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: Partitioning Question

    Thank you so much Dennis N, for sticking with me on this much appreciated I'll see what I can do now to resize it....
    Last edited by RobGoss; July 2nd, 2017 at 11:33 AM.

  2. #32
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,450

    Re: Partitioning Question

    Quote Originally Posted by RobGoss View Post
    Thank you so much Dennis N, for sticking with me on this much appreciated I'll see what I can do now to resize it....
    Glad to be of help. Post back if there are any further problems. I did look at the antergos installer, and it does recognize LVM logical volumes as installation targets.

  3. #33
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,450

    Re: Partitioning Question

    There is a bit more to do after resizing the partition in post #30. Did you use the guide to make the LV for installation?

  4. #34
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: Partitioning Question

    Yes I did and everything worked out as it should thanks so much for your help Dennis N, much appreciated

  5. #35
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,450

    Re: Partitioning Question

    Quote Originally Posted by RobGoss View Post
    Yes I did and everything worked out as it should thanks so much for your help Dennis N, much appreciated
    How did you antergos install go? I planned to install it to test it out and see what all the fuss was about, but the installer would not proceed unless I had a /boot partition defined, and this was on an older BIOS computer. Knowing that should not be necessary, I aborted the whole thing. Image attached of the no-go point.
    Attached Images Attached Images

  6. #36
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: Partitioning Question

    Things were working OK until I posted saying everything went well then I started having problems with error messages and the system would not boot, I had a smaller Hard drive laying around for the same machine so I piggie backed then both and installed the new OS on there.. The LVM partitions don't play well
    Last edited by RobGoss; July 6th, 2017 at 05:36 PM.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •