Results 1 to 2 of 2

Thread: How to disable Apport pop-up message without disabling Apport?

  1. #1
    Join Date
    May 2017
    Beans
    1

    How to disable Apport pop-up message without disabling Apport?

    Is there a way to disable the Apport pop-up dialog error message that appears when an Ubuntu error occurs without disabling Apport?
    Message that appears in the pop-up: "Sorry, Ubuntu 16.04 has experienced an internal error."

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    8,727
    Distro
    Ubuntu

    Re: How to disable Apport pop-up message without disabling Apport?

    Open a terminal and try running
    Code:
    gsettings set com.ubuntu.update-notifier show-apport-crashes false
    from here:
    https://wiki.ubuntu.com/Apport
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •