Results 1 to 5 of 5

Thread: ubuntu 16.04 prevent sleep

  1. #1
    Join Date
    Aug 2006
    Beans
    5

    Question ubuntu 16.04 prevent sleep

    Hello All

    I have a Kodi (17.1) media center ubuntu (16.04.2 LTS) setup
    my machine goes to sleep every 10 minutes. It's annoying since it even happens when I am watching a movie. even trying to send commands to Kodi using the Android remote (Kore) doesn't bring it back from sleep. the only way to bring it back from sleep is to press a key on the keyboard.

    I tried to
    Code:
    tail -f /var/log/*
    to try and figure out what's causing that sleep, but nothing is being printed out when sleep happens.
    Can you please help me figuring out what's causing that sleep?

    PS: I have NVIDIA Corporation ION LE graphics card, with NVIDIA legacy binary driver - version 304.135 (304.135-0ubuntu0.16.04.1)

    Thanks
    Last edited by nuaimat; April 8th, 2017 at 07:39 PM.

  2. #2
    Join Date
    Jan 2016
    Beans
    88
    Distro
    Ubuntu Mate

    Re: ubuntu 16.04 prevent sleep

    Hi nuaimat,

    I've never used the media center version of Ubuntu but just throwing something out there. By any chance have you checked the power management settings of your operating systems? I imagine the sleep settings would be under Power Management. There, should be settings that says, "Put computer to sleep when inactive for:" and "Put display to sleep when inactive for:" and you have several options, including "Never." Take a look at those settings and see what you find.

  3. #3
    Join Date
    Aug 2006
    Beans
    5

    Re: ubuntu 16.04 prevent sleep

    Hey @KenUBF
    thanks for taking the time to reply, I have already checked those options under xscreensaver options ( X directly opens kodi but i can switch to to lightdm ) they are not checked and the whole screensaver is disabled.

    any other thoughts?

  4. #4
    Join Date
    Oct 2013
    Beans
    11

    Re: ubuntu 16.04 prevent sleep


  5. #5
    Join Date
    Aug 2006
    Beans
    5

    Re: ubuntu 16.04 prevent sleep

    Quote Originally Posted by rogervn View Post
    I don't have a desktop manager to run caffeine. my system logs in directly to Kodi.
    I am trying these suggestions, will let you know how that goes.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •