Results 1 to 4 of 4

Thread: Fixing Overscan Problem FINALLY

  1. #1
    Join Date
    Jul 2008
    Location
    Vancouver
    Beans
    349
    Distro
    Ubuntu 18.04 Bionic Beaver

    Fixing Overscan Problem FINALLY

    What Worked!!!!

    In Terminal
    xrandr --newmode "1800x1012_60.00" 151.42 1800 1912 2104 2408 1012 1013 1016 1048 -HSync +Vsync
    xrandr --addmode HDMI1 "1800x1012_60.00"
    xrandr --output HDMI1 --mode "1800x1012_60.00"
    ‣ In My case replace HDMI1 witjh HDMI-1-1

    Yes it is an inexpensive UltraHD Screen/TV
    and my computer specs are:
    HP Omen 15-5220ca, M2D10UA#ABL,
    ‣ Intel® Core i7-4720HQ CPU, Quad Core @ 2.60GHz × 8 Threads,
    ‣ GeForce GTX 960M,
    ‣ PCIe 512GB SSD - SSE2 (M.2),
    ‣ 15.6 GB RAM
    ‣ NVIDIA 375.39 Driver

    FINALLY!
    I hope it helps others, Mark

    --------------------------------------------------------------------------------
    What Did NotWORK! so many things
    -of course no TV setting and/
    - of course no NVidia setting options

    • xrand r--verbose or
    • xrandr --current
    ∘ eDP-1-1 connected (normal)
    ‣ scaling mode: Full aspect
    ∘ HDMI-1-1 connected 1920x1080+0+0 (0x73) normal (normal) 708mm x 398mm
    ∘ HDMI-1-1 connected primary 1920x1080+0+0 708mm x 398mm
    • Try
    ∘ xrandr --output HDMI-1-1 --scale 0.95x0.95 .... Nope
    ∘ xrandr --output eDP-1-1 --scale 0.95x0.95 Nope
    ∘ xrandr --output HDMI-1-1 --fb 1920x1080 --transform 1,0,-20,0,1,-10,0,0,1
    ∘ xrandr --output LVDS1 --off --output HDMI-1-1 --set audio force-dvi
    • xrandr --output eDP-1-1 --off --output HDMI-1-1 --set audio force-dvi
    ∘ xrandr --size 1680x1050
    • xrandr --size 1870x1030
    ∘ sudo dpkg-reconfigure xserver-xorg

    and A Lot more other attempts too!

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Fixing Overscan Problem FINALLY

    It might be more helpful if you said what the original problem was.

    Since this is an answer looking for a question, it does not fit in the general support sections of the Forums.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  3. #3
    Join Date
    Jul 2008
    Location
    Vancouver
    Beans
    349
    Distro
    Ubuntu 18.04 Bionic Beaver

    Wink Re: Fixing Overscan Problem FINALLY

    The problem is in the title.

    Overscan is a new term for many new TV's that trim off the edges for "WHATEVER" reason, apparently because of older tube TV's. And most (of the new TVs) have an option to turn "Overscan" OFF. But many (often cheaper ones) do not.

    So when you plug in athese TVs all 4 edges are slightly cut off often cutting into or elliminating tabs/panels.

    p.s. if anyone knows an "EASY" GUI fix for making this permanent ... please tell me ... I haVE YET TO FIND ONE!

    Silly but for others ... in Arandr you can go into Layout/Save As .... and it will save a script that you can click on top re-activate the custom option and apply it, ...
    a pain, but works eliminating at least the need for the 3 commands that one needed initially.

    Hoping to help other, Mark

  4. #4
    Join Date
    Jul 2008
    Location
    Vancouver
    Beans
    349
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Fixing Overscan Problem FINALLY

    To Make work at boot - So many things did NOT work as it is a second monitor (TV from a laptop)

    What DID work


    Step 1: Take those 3 commands, save in a set-screen.sh somewhere in your home directory. For example, mine would be in /home/serg/bin/set-screen.sh and that's how it would look like:

    #!/bin/sh
    sleep 15
    xrandr --newmode "1368x768_60.00" 85.25 1368 1440 1576 1784 768 771 781 798 -hsync +vsync
    xrandr --addmode DVI-I-1 1368x768_60.00
    xrandr --output DVI-I-1 --mode 1368x768_60.00
    Step 2: do in terminal chmod 755 set-screen.sh.

    Step 3: Open the Startup Applications and add full path to your file as one of the startup commands.
    /home/YOU/path_to_set-screen.sh

    Fewwww WORKS!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •