Results 1 to 3 of 3

Thread: compiz consumes > 100% of CPU power and causes OS to be unresponsive ?

  1. #1
    Join Date
    Mar 2017
    Beans
    3

    compiz consumes > 100% of CPU power and causes OS to be unresponsive ?

    I have been having this problem for a while and I can't deal with , don't know what to do ,
    I use workspaces all over the place , but when I do so CPU spikes to more than 100% and OS
    goes unresponsive ... I have to go `alt-shift-f#' and `pkill -9 compiz' to make it unresponsive again
    and when I do so I sometimes lose windows or workspace organization !

    problem happens with '16.04' and '16.10'

    any idea why this is happ

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    10,453
    Distro
    Ubuntu

    Re: compiz consumes > 100% of CPU power and causes OS to be unresponsive ?

    any idea why this is happ
    You mean happening?
    Maybe.
    Strong possibility is that you do not have a proper gpu driver in use, so the system is running the graphics through the cpu via the llvmpipe driver.
    Also possible it's a too weak gpu to begin with.

    if possible try posting the output from
    Code:
    sudo lshw -C display
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    Mar 2017
    Beans
    3

    Re: compiz consumes > 100% of CPU power and causes OS to be unresponsive ?

    this is a screenshot of the output .

    Last edited by aeid2; April 2nd, 2017 at 05:03 AM. Reason: added code tags

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •