Results 1 to 2 of 2

Thread: Wifi not working on Peppermint os 6

  1. #1
    Join Date
    Mar 2017

    Wifi not working on Peppermint os 6

    I recently installed Peppermint 6 on a Compaq CQ58 cause the laptop really is crap and I've had a hard time finding an os that works.

    My problem then.
    I can't get the wifi to work.

    Checking network shows that the system recognizes the card by name and model Ralink rl3290 but the network is UNCLAIMED, probably due to lack of drivers.

    I have been googling this for two days now and it's making me mad, I hade the same problem when I tried Lubuntu and therefore installed peppermint instead.
    With the live version of Peppermint 7 I had working wifi but instead I had issues with installing the os, grub making problem for me and refusing to be installed, that made me try 6 cause googling the problem didn't really help.

    I am now sick of installing new OS:s to this crap pc, I need to by a better one but I just don't have the money for it now.

    I have tried different ways of installing the drivers but none have worked, those guides was based on other OS:s so now I'm starting my own tread.

    Please help me!
    My cable is only 1.5 meters long and the router is in the other side of my house from the bedroom, I really want wifi to work!

  2. #2
    Join Date
    Jul 2008
    The Left Coast of the USA

    Re: Wifi not working on Peppermint os 6

    Moved to Ubuntu/Debian BASED.
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts