Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Lubuntu 16.10 wireless will not connect

  1. #11
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    7,196
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Lubuntu 16.10 - Networks not working

    Please run:
    Code:
    sudo apt-get install ethtool
    sudo ethtool enp2s0f5
    dmesg | grep jme

  2. #12
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    24,084
    Distro
    Ubuntu Development Release

    Re: Lubuntu 16.10 - Networks not working

    Glad the wifi is working now and I will turn you over to praseodym for your ethernet connection.

  3. #13
    Join Date
    Feb 2017
    Beans
    14

    Re: Lubuntu 16.10 - Networks not working

    Hi praseodym,

    I've tried what you said but this is the result of the first command:

    Code:
    $ sudo apt-get install ethtool
    [sudo] password for pelai: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package ethtool is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package 'ethtool' has no installation candidate

  4. #14
    Join Date
    Feb 2017
    Beans
    14

    Re: Lubuntu 16.10 - Networks not working

    I still haven't found the solution, anyone have any clue?

  5. #15
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    24,084
    Distro
    Ubuntu Development Release

    Re: Lubuntu 16.10 - Networks not working

    You will have better luck marking this thread solved for the wireless issue, and starting a new one just for the ethernet connection, there is only supposed to be one issue per thread and this is one of the reasons you get better support having separate threads.

    I will change the title to reflect the wireless issue so searches can find the solution easier.
    Thanks

  6. #16
    Join Date
    Feb 2017
    Beans
    14

    Re: Lubuntu 16.10 - Networks not working

    Ok, thanks! I will create a new thread then.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •